
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="apple-itunes-app" content="app-id=1386333611">
<meta name="google-play-app" content="app-id=com.luovalabs.barbadostodaymobile">
<meta name="google-site-verification" content="tv6HaZJva6u6f8lwfpLqmQ5hBqYUg7fqvhonjYsxXzo" />
<link rel="icon" href="https://www.barbadostoday.bb/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.barbadostoday.bb/favicon.ico" type="image/x-icon" />

<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />

<script type="text/javascript">
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(52228165, "init", {
        id:52228165,
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/52228165" style="position:absolute; left:-9999px;" alt="" /></div></noscript>

<script async src="https://barbadostoday.bb/wp-content/themes/barbados-today1/assets/js/tagman.js?id=UA-13210981-3"></script>
<script async src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script async>broadstreet.watch({ networkId: 3053 })</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-13210981-3');
</script>

<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<title>Investment, inequality and coordination between governments and central banks - Barbados Today</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Investment, inequality and coordination between governments and central banks - Barbados Today" />
<meta property="og:description" content="The International Banking Seminar held on October 20, following the conclusion of the Annual Meetings of the IMF and World Bank, was an occasion to reflect on the main concerns of the international financial community. Three issues stood out in the presentations at the seminar: the lack of adequate investment globally, particularly in infrastructure and &hellip;" />
<meta property="og:url" content="https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/" />
<meta property="og:site_name" content="Barbados Today" />
<meta property="article:publisher" content="https://www.facebook.com/BarbadosToday/" />
<meta property="article:section" content="Column" />
<meta property="article:published_time" content="2019-11-05T04:25:21+00:00" />
<meta property="og:image" content="https://barbadostoday.bb/wp-content/uploads/2018/08/CENTRAL-BANK-Barbados-696x464-copy.jpg" />
<meta property="og:image:secure_url" content="https://barbadostoday.bb/wp-content/uploads/2018/08/CENTRAL-BANK-Barbados-696x464-copy.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The International Banking Seminar held on October 20, following the conclusion of the Annual Meetings of the IMF and World Bank, was an occasion to reflect on the main concerns of the international financial community. Three issues stood out in the presentations at the seminar: the lack of adequate investment globally, particularly in infrastructure and [&hellip;]" />
<meta name="twitter:title" content="Investment, inequality and coordination between governments and central banks - Barbados Today" />
<meta name="twitter:site" content="@barbadostoday" />
<meta name="twitter:image" content="https://barbadostoday.bb/wp-content/uploads/2018/08/CENTRAL-BANK-Barbados-696x464-copy.jpg" />
<meta name="twitter:creator" content="@barbadostoday" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://barbadostoday.bb/#organization","name":"The Barbados TODAY inc.","url":"https://barbadostoday.bb/","sameAs":["https://www.facebook.com/BarbadosToday/","https://www.instagram.com/BarbadosToday/","https://www.youtube.com/barbadostoday","https://twitter.com/barbadostoday"],"logo":{"@type":"ImageObject","@id":"https://barbadostoday.bb/#logo","url":"https://barbadostoday.bb/wp-content/uploads/2018/06/logo.jpg","width":246,"height":246,"caption":"The Barbados TODAY inc."},"image":{"@id":"https://barbadostoday.bb/#logo"}},{"@type":"WebSite","@id":"https://barbadostoday.bb/#website","url":"https://barbadostoday.bb/","name":"Barbados Today","publisher":{"@id":"https://barbadostoday.bb/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://barbadostoday.bb/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#primaryimage","url":"https://barbadostoday.bb/wp-content/uploads/2018/08/CENTRAL-BANK-Barbados-696x464-copy.jpg","width":900,"height":473,"caption":"Central Bank"},{"@type":"WebPage","@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#webpage","url":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/","inLanguage":"en-US","name":"Investment, inequality and coordination between governments and central banks - Barbados Today","isPartOf":{"@id":"https://barbadostoday.bb/#website"},"primaryImageOfPage":{"@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#primaryimage"},"datePublished":"2019-11-05T04:25:21+00:00","dateModified":"2019-11-05T04:25:21+00:00","breadcrumb":{"@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/","url":"https://barbadostoday.bb/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/category/column/","url":"https://barbadostoday.bb/category/column/","name":"Column"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/","url":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/","name":"Investment, inequality and coordination between governments and central banks"}}]},{"@type":"Article","@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#article","isPartOf":{"@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#webpage"},"author":{"@id":"https://barbadostoday.bb/#/schema/person/aaeb32cd8f319322a31486b9f87f3324"},"headline":"Investment, inequality and coordination between governments and central banks","datePublished":"2019-11-05T04:25:21+00:00","dateModified":"2019-11-05T04:25:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#webpage"},"publisher":{"@id":"https://barbadostoday.bb/#organization"},"image":{"@id":"https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#primaryimage"},"articleSection":"Column"},{"@type":["Person"],"@id":"https://barbadostoday.bb/#/schema/person/aaeb32cd8f319322a31486b9f87f3324","name":"Barbados Today","image":{"@type":"ImageObject","@id":"https://barbadostoday.bb/#authorlogo","url":"https://secure.gravatar.com/avatar/0e0b3042f8903caf7885bd37e3079022?s=96&d=mm&r=g","caption":"Barbados Today"},"description":"Barbados Today is the leading news service in Barbados. Founded in January 2010, with the mission to keep you informed, we aim to share news on matters of national interest, raise the level of public debate and help our readers make informed decisions in their daily lives. We do this by building confidence in our content through consistency. We strive for accuracy, accountability and maturity in our reporting at all times.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Feed" href="https://barbadostoday.bb/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Comments Feed" href="https://barbadostoday.bb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Investment, inequality and coordination between governments and central banks Comments Feed" href="https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/barbadostoday.bb\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://barbadostoday.bb/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css' href='https://barbadostoday.bb/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css' href='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://barbadostoday.bb/wp-content/themes/shop-isle/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shop-isle-main-style-css' href='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='shop-isle-style-css' href='https://barbadostoday.bb/wp-content/themes/barbados-today1/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://barbadostoday.bb/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js'></script>
<link rel='https://api.w.org/' href='https://barbadostoday.bb/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://barbadostoday.bb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://barbadostoday.bb/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9QYtj-1jxF' />
<link rel="alternate" type="application/json+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F&#038;format=xml" />
<style>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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style id="shop_isle_customizr_pallete" type="text/css">.module.module-video { padding: 130px 0px; }</style> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://barbadostoday.bb");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bae0e70e-ea51-4210-a5b8-7507708fba5d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://barbadostoday.bb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.639a6cf4-24b5-4e34-8f2b-dfd5fe45e04f";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://barbadostoday.bb';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Receive notifications of our latest news and updates';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/amp/"><link rel="icon" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-500x500.jpg" />
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<script async src="https://barbadostoday.bb/wp-content/themes/barbados-today1/assets/js/menu.js"></script>
<style>
    .nav-up {
        top: 0px;
        position:fixed;
        width:100%;
        padding: 0px 2%;
        /*max-width: 1108px;*/
    }

    #showOnScroll{
        display:none;
        padding: 1px 3px 1px 1px;
        background: #fff;
        transition: all 0.5s ease-in-out;
    }

    .nav-up #showOnScroll{
        display:inline;
        transition: all 0.5s ease-in-out;
    }

    .nav-up #mainmenu{
        margin: 0px auto;
           width: auto;
    }
    
    .sxc-follow-buttons li{
        float:left;
        padding-top:15px;
    }
    
    .sxc-follow-buttons li img{
        width:24px;
    }
    
    .avinsert{
        float:left;
        width:100%;
    }
    
    .crunchify-social {
    display:inline;
}
</style>
</head>
<body class="post-template-default single single-post postid-313451 single-format-standard group-blog no-wc-breadcrumb">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div class="glowup">

<span id="popupinsert"></span>
<broadstreet-zone zone-id="54052"></broadstreet-zone>
<header class="header ">
<div class="container">

<div class="row">
<div class="col-6 col-sm-6 col-md-2 py-4">
<ul class="sxc-follow-buttons">
<li>
<a href="https://www.facebook.com/barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="Facebook">
<img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/facebook.png" width="24px" alt="Facebook">
 </a>
</li>
<li>
<a href="https://www.twitter.com/barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="Twitter">
<img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/twitter.png" width="24px" alt="Twitter">
</a>
</li>
<li>
<a href="https://www.instagram.com/barbadostoday/" data-toggle="tooltip" title="" target="blank" data-original-title="Instagram">
<img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/instagram.png" width="24px" alt="Instagram">
</a>
</li>
<li>
<a href="https://plus.google.com/+barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="Google+">
<img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/google-plus.png" width="24px" alt="Google+">
</a>
</li>
<li>
<a href="https://www.youtube.com/user/barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="YouTube">
<img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/youtube.png" width="24px" alt="YouTube">
</a>
</li>
<li>
<a href="tel://12464171000" data-toggle="tooltip" title="" target="blank" data-original-title="Telephone">
<img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/telephone.png" width="24px" alt="Telephone">
</a>
</li>
</ul>
</div>
<div class="col-sm-8 py-4 hidden-xs">

<broadstreet-zone zone-id="65419"></broadstreet-zone>

</div><br />
<a target="_blank" onclick="yaCounter52228165.reachGoal('ePaperClickBottom'); console.log('1'); return true;" href="http://epaper.barbadostoday.bb/">
<div id="header_epaper">
<span id="header_epaper_control">
Read our <br /><span id="ep_bold">ePaper!</span>
</span>
<img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/ePaper.png" style="max-width:200px">
</div>
</a>
</div>
</div>
<div class="row menu_wrap_background"><div class="container">
<div class="mainmenu_wrap_extra_height"></div>
<div class="mainmenu_wrap cd-auto-hide-header">
<div class="">
<div class="row" style="background: #016796;">
<div id="mainmenu">
<div id="mobile_menu"> MENU
<div id="nav-icon4">
<span></span>
<span></span>
<span></span>
</div>
</div>
<ul class="mainnav dropdown mobile_menu_wrap">
<li class="bdt_full_logo"> <a href="https://barbadostoday.bb/" title="News You Can Trust."><img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/Logo-Simple-1.png"> </a> </li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/category/local-news/" class="title disable_click_mobile" data-id="291033">
Local News

</a>
</li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/category/sports/" class="title disable_click_mobile" data-id="291034">
Sports

</a>
</li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/category/business/" class="title disable_click_mobile" data-id="291036">
Business

</a>
</li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/category/entertainment-2/" class="title disable_click_mobile" data-id="291038">
Entertainment

</a>
</li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/category/politics/" class="title disable_click_mobile" data-id="291037">
Politics

</a>
</li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/category/regional/" class="title disable_click_mobile" data-id="291039">
Regional

</a>
</li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/category/world/" class="title disable_click_mobile" data-id="291035">
World

</a>
</li>
<li class="item dropdown_menu_item">
<a href="http://epaper.barbadostoday.bb" class="title" data-id="291040">
ePaper

</a>
</li>
<li class="item dropdown_menu_item">
<a href="https://barbadostoday.bb/download-barbados-todays-news-app/" class="title disable_click_mobile" data-id="291041">
Mobile App

</a>
<li class="alternate_search"> <div class="search-icon activeSearch"></div> </li>
</ul>
<span id="search_wrap_menu_li">
<span class="show_only_tab"> </span>
<div class="menu_search">
<form class="gabfire_search_style1" action="https://barbadostoday.bb/">
<fieldset>
<input type="text" class="gab_search_text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" />
<input type="submit" value="" class="submit_style1" />
<div class="clearfix"></div>
</fieldset>
</form> </div>
</span>
</div>
</div>
</div>
</div>
</div> 
</header>
<script type=”application/ld+json”>
{
"@context":"http://schema.org",
"@type": "WebSite",
"url": "https://barbadostoday.bb/",
"potentialAction": {
    "@type": "SearchAction",
    "target": "https://barbadostoday.bb/?s={search_term_string}",
    "query-input": "required name=search_term_string"
    }
}
</script>
<div class="avinsert_leader"></div>

<style>

/* Breadcrumbs */
.breadcrumbsWrap{
	padding:14px;
}

.articleby_wrap{
    float: left;
}

.wp-caption-text{
	padding: 5px;
	float: none !important;
    line-height: 20px !important;
}

.hidden{
	display:none !important;
}

.breadcrumbsWrapSingle{
    padding:10px 0px;
}

@media (max-width: 768px){
    .breadcrumbsWrapSingle{
        padding:10px 15px;
    }
}

#trendingPost{
    padding:9px;
    margin-top:15px;
    text-align:left;
    float: left;
}


#trendingPost .widget-grid-view-image a{
    text-align:left;
}

#trendingPost .widgettitle{
    text-align:left;
    margin-top:15px;
}

#trendingPost .top_posts_date{
    display:none;
}

@media (max-width: 768px){

    #trendingPost .widget-grid-view-image:nth-child(1):after, #trendingPost .widget-grid-view-image:nth-child(2):after, #trendingPost .widget-grid-view-image:nth-child(3):after, #trendingPost .widget-grid-view-image:nth-child(4):after, #trendingPost .widget-grid-view-image:nth-child(5):after, #trendingPost .widget-grid-view-image:nth-child(6):after {
        right: 10% !important;
    }

    .alm-listing .alm-reveal>li img{
        width: 30% !important;
        height: auto; 
        max-width: 150px;
    }

    .alm-listing .alm-reveal>li, .alm-listing>li {
        padding: 0 0 0 30%;
    }
}
</style>

<div class="main">

<section class="page-module-content module 1">
<div class="container">
<div class="row">
<div class="col-sm-offset-1 col-sm-10 breadcrumbsWrapSingle">
<p id="breadcrumbs"><span><span><a href="https://barbadostoday.bb/">Home</a> / <span><a href="https://barbadostoday.bb/category/column/">Column</a> / <span class="breadcrumb_last" aria-current="page">Investment, inequality and coordination between governments and central banks</span></span></span></span></p> </div>
</div>
<div class="row">

<div class="col-sm-offset-1 col-sm-7 article_information_wrap">
<div class="row article_information_inner_wrap">
<h1 class="entry_title">
<a href="https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/" rel="bookmark">Investment, inequality and coordination between governments and central banks</a>
</h2>
<div class="col-4 col-sm-6 articleby_wrap">
<img alt='' src='https://secure.gravatar.com/avatar/0e0b3042f8903caf7885bd37e3079022?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e0b3042f8903caf7885bd37e3079022?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />
<div class="article_by_img_text">
Article by <br />
Barbados Today
</div>
</div>
<div class="col-8 col-sm-6 article_published_by">
Published on <br />
November 5, 2019
</div>
</div>
<div class="post-entry entry-content"><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="50034" keywords="not_home_page,not_landing_page,is_article_page,column,investment-inequality-and-coordination-between-governments-and-central-banks,post" soft-keywords="true"></broadstreet-zone></div><p class="p1"><img class="alignleft wp-image-280082" src="https://barbadostoday.bb/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-9.16.02-PM.png" alt="" width="250" height="130" srcset="https://barbadostoday.bb/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-9.16.02-PM.png 742w, https://barbadostoday.bb/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-9.16.02-PM-650x338.png 650w" sizes="(max-width: 250px) 100vw, 250px" />The International Banking Seminar held on October 20, following the conclusion of the Annual Meetings of the IMF and World Bank, was an occasion to reflect on the main concerns of the international financial community. Three issues stood out in the presentations at the seminar: the lack of adequate investment globally, particularly in infrastructure and projects to reverse the worsening health of the environment; the absence of policies to address global inequalities, despite much hand-wringing; and the need to coordinate the policies of Governments and their central banks.</p>
<p class="p1"><b>Financial markets are flooded with money, but there is little investment in infrastructure and improving the environment </b></p>
<p class="p1">The trade disruptions caused by the aggressive tariff policies of the US administration and low and negative interest rates were cited as the main reasons for the lack of interest by private finance in investment projects. The backlash against globalisation, most clearly manifested in the Brexit referendum, has worsened the general sense of uncertainty.<span class="Apple-converted-space">               </span></p>
<p class="p1">Anyone investing in a hotel in Barbados or an ethanol plant in Trinidad will be expecting to attract an adequate rate of return on their investment. The imposition of new tariffs, fluctuations in the rate of exchange, setting up of new borders and erratic movements in commodity prices, all raise question marks about the demand for products and services, and the prices at which they may be sold. In these circumstances the typical investor will hold off investment until prospects become clearer.</p>
<p class="p1">The presenters at the International Banking Seminar had recommendations for boosting investment, though all agreed that a return to common sense on international trade policy was the most important factor in reducing investment uncertainties. Sadly, there is no immediate prospect of that. One recommendation was for strong tax incentives, subsidies and other inducements for investment in infrastructure and projects to improve the environment. As it stands, costs of production do not include the costs of environmental degradation, and harmful substances like plastics are cheaper than the alternatives. Companies cannot afford the costs of cleaning up their processes, and people cannot afford environmentally friendly products. Tax rebates, subsidies and other incentives are required until environmentally friendly products and services become the affordable norm.</p>
<p class="p1">A second recommendation for boosting green investment is that governments must take the lead in making investments directly for infrastructure and to better the environment. Government investment is essential, because many environmentally necessary investments and much infrastructure do not provide a commercial rate of return, or they are too expensive if produced by private firms. In this connection, it was suggested that governments reconsider debt limits to release funds for infrastructure and environmentally friendly investment.</p>
<p class="p1"><b>Policies to reduce inequality</b></p>
<p class="p1">One recommendation for giving low-income groups better access to credit was for more intensive and widespread promotion of cooperatives. In my view, credit unions, which are financial cooperatives, are the future of personal banking. The typical worker who in the 1950s and 1960s would have deposited their savings with the Barbados Savings Bank, nowadays is more likely to save with a credit union. As their name implies, credit unions offer access to credit in appropriate ways and on affordable terms. There is an international network of credit unions which provides support and Caribbean countries maintain regulatory oversight of credit unions.</p>
<p class="p1">Speakers at the International Banking Seminar recognised that small and medium enterprises play a crucial role in offering employment and opportunity. Government initiatives to provide premises, finance and other support for SMEs can help to lower inequality by providing opportunities for social mobility.</p>
<p class="p1">Perhaps the most intriguing recommendation for addressing inequality came from David Marcus, who heads <b>Facebook’s</b> Libra project. He said that the motivation for Libra is to give access to payments systems to poor communities and remote areas. In his global travels he observed that cell phones were ubiquitous, even in communities with no public electric or water supply. Therefore, providing access to payments systems through a cell phone empowers poor communities, by enabling them to sell and buy to wider markets. One cannot help but wonder if the fact that Libra would level the playing field in this way colours the debate over its desirability.</p>
<p class="p1"><b>Making sure there is consistency and coordination between the policies of government and the central bank </b></p>
<p class="p1">A third theme of the seminar and of the annual meetings, was the need for coordination between the policies of government and the central bank. The governors of the central banks of Japan and Kenya gave examples of the consistency of monetary and fiscal policies in their countries, and the governor of Thailand’s Central Bank implied that the economic evidence provided by the central bank was used to guide fiscal policy. However, while the speakers all agreed monetary-fiscal coordination works when it works, no-one had anything to offer for circumstances when government does not exercise financial prudence, ignoring the advice of the central bank.</p>
<p class="p1">In practice, what is required is joint policymaking by government and the Central Bank. The Central Bank may then buy Government some breathing space, in case expenditure falls short of revenue, in which to make adjustments to restore the balance. The conventional wisdom, which has the central bank acting independently of government’s financial policies, is simply not sustainable when the government does not manage its finances prudently.</p>
<p class="p1"><i>The International Banking Seminar is organised by the Group of 30, a unique organisation comprising 30 of the world’s pre-eminent financial experts, with membership by invitation only. It was founded by Geoffrey Bell, Barbados’ capital markets advisor for many years, who is now retired. </i></p>
<p class="p4"><b>Dr Delisle Worrell is former governor of the Central Bank of Barbados.</b></p>
<div class="col-sm-6"><ins class="adsbygoogle" style="display:block;width:300px;height:250px" data-ad-client="ca-pub-3716992211438993" data-ad-slot="2519268662"></ins><script>(adsbygoogle = window.adsbygoogle|| []).push({});</script></div><div class="col-sm-6"><ins class="adsbygoogle" style="display:block;width:300px;height:250px" data-ad-client="ca-pub-3716992211438993" data-ad-slot="2519268662"></ins><script>(adsbygoogle = window.adsbygoogle|| []).push({});</script></div><div class="crunchify-social"><h5>Share it! </h5> <a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=Investment%2C+inequality+and+coordination+between+governments+and+central+banks&amp;url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F" target="_blank">Facebook</a><a class="crunchify-link crunchify-whatsapp" href="https://wa.me/?text=Investment%2C+inequality+and+coordination+between+governments+and+central+banks https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F" target="_blank">WhatsApp</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F" target="_blank">Google+</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F&amp;title=Investment%2C+inequality+and+coordination+between+governments+and+central+banks" target="_blank">LinkedIn</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F&amp;media=https://barbadostoday.bb/wp-content/uploads/2018/08/CENTRAL-BANK-Barbados-696x464-copy.jpg&amp;description=Investment%2C+inequality+and+coordination+between+governments+and+central+banks" data-pin-custom="true" target="_blank">Pin It</a></div><div id="shares" class="shares-left hide-on-mobile" style="top: 240px; margin-left: -645px; position: fixed; opacity: 0;">
<ul class="share-list">
<li class="share facebook"><a class="url" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F"><i class="fa fa-facebook"></i></a></li>
<li class="share twitter"><a class="url" target="_blank" href="https://twitter.com/intent/tweet?text=Investment%2C+inequality+and+coordination+between+governments+and+central+banks&amp;url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F&amp;via=Crunchify"><i class="fa fa-twitter"></i></a></li>
<li class="share linkedin"><a class="url" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F&amp;title=Investment%2C+inequality+and+coordination+between+governments+and+central+banks"><i class="fa fa-linkedin"></i></a></li>
<li class="share googleplus"><a class="url" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F11%2F05%2Finvestment-inequality-and-coordination-between-governments-and-central-banks%2F"><i class="fa fa-google-plus"></i></a></li>
</ul>
</div></div>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://barbadostoday.bb/2019/11/05/disaster-resilience-strategy-getting-ahead-of-climate-change/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Disaster resilience strategy: getting ahead of climate change</a></div><div class="nav-next"><a href="https://barbadostoday.bb/2019/11/05/payment-block/" rel="next">Payment block &nbsp;<span class="meta-nav">&rarr;</span></a></div></div>
</nav><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65414" keywords="not_home_page,not_landing_page,is_article_page,column,investment-inequality-and-coordination-between-governments-and-central-banks,post" soft-keywords="true"></broadstreet-zone></div></div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://barbadostoday.bb/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope" id="ba5de5c2a2" name="ba5de5c2a2" cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "aa1fd4b2dd9700bb7a90175c5f937bea" );document.getElementById("ba5de5c2a2").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='313451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb5f453f14" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div class="col-sm-12">
<h3 id="article_more_heading"> You may also like these articles </h3>
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap blue" data-alm-id="" data-canonical-url="https://barbadostoday.bb/2019/11/05/investment-inequality-and-coordination-between-governments-and-central-banks/" data-slug="investment-inequality-and-coordination-between-governments-and-central-banks" data-post-id="313451" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="130" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="More Posts" data-transition="fade" data-images-loaded="false"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">More Posts</button></div></div> </div>
</div>


<div class="col-xs-12 col-sm-3 col-md-3 sidebar">

<div class="home_sidebarad">
<div class="col-sm-12 sidebar-page-advert-1">
<div id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone zone-id="51631" keywords="not_home_page,not_landing_page,is_article_page,column,investment-inequality-and-coordination-between-governments-and-central-banks,post" soft-keywords="true"></broadstreet-zone></div></div> </div>
<div id="trendingPost">
<div class="jetpack_top_posts_widget"><h2 class="widgettitle">Trending Stories</h2><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image">
<a href="https://barbadostoday.bb/2019/11/04/fentys-assault-charges-dismissed/" title="Fenty&#039;s assault charges dismissed" class="bump-view" data-bump-view="tp">
<img width="200" height="200" src="https://i0.wp.com/barbadostoday.bb/wp-content/uploads/2019/11/DSC_0292-1.jpg?resize=200%2C200&#038;ssl=1" alt="Fenty&#039;s assault charges dismissed" data-pin-nopin="true" />
</a>
<div class="top_posts_date">November 4, 2019</div> </div>
<div class="widget-grid-view-image">
<a href="https://barbadostoday.bb/2019/11/04/alleged-rapist-remanded/" title="Alleged rapist remanded" class="bump-view" data-bump-view="tp">
<img width="200" height="200" src="https://i0.wp.com/barbadostoday.bb/wp-content/uploads/2019/09/IMG_1603.png?resize=200%2C200&#038;ssl=1" alt="Alleged rapist remanded" data-pin-nopin="true" />
</a>
<div class="top_posts_date">November 5, 2019</div> </div>
<div class="widget-grid-view-image">
<a href="https://barbadostoday.bb/2019/11/04/police-probe-death-of-american-visitor/" title="Police probe death of American visitor" class="bump-view" data-bump-view="tp">
<img width="200" height="200" src="https://i0.wp.com/barbadostoday.bb/wp-content/uploads/2019/11/death_investigation_generic2017.jpg?resize=200%2C200&#038;ssl=1" alt="Police probe death of American visitor" data-pin-nopin="true" />
</a>
<div class="top_posts_date">November 4, 2019</div> </div>
<div class="widget-grid-view-image">
<a href="https://barbadostoday.bb/2019/11/02/bank-buyout/" title="‘Bank buyout’" class="bump-view" data-bump-view="tp">
<img width="200" height="200" src="https://i0.wp.com/barbadostoday.bb/wp-content/uploads/2018/12/CIBC-FirstCaribbean-Head-Office-in-Barbados.jpg?resize=200%2C200&#038;ssl=1" alt="‘Bank buyout’" data-pin-nopin="true" />
</a>
<div class="top_posts_date">November 2, 2019</div> </div>
<div class="widget-grid-view-image">
<a href="https://barbadostoday.bb/2019/11/05/a-129000-mistake/" title="A $129,000 mistake" class="bump-view" data-bump-view="tp">
<img width="200" height="200" src="https://i1.wp.com/barbadostoday.bb/wp-content/uploads/2019/11/Screen-Shot-2019-11-04-at-10.50.04-PM.png?resize=200%2C200&#038;ssl=1" alt="A $129,000 mistake" data-pin-nopin="true" />
</a>
<div class="top_posts_date">November 5, 2019</div> </div>
<div class="widget-grid-view-image">
<a href="https://barbadostoday.bb/2019/11/05/doomed/" title="‘Doomed’" class="bump-view" data-bump-view="tp">
<img width="200" height="200" src="https://i1.wp.com/barbadostoday.bb/wp-content/uploads/2019/11/Mia.png?resize=200%2C200&#038;ssl=1" alt="‘Doomed’" data-pin-nopin="true" />
</a>
<div class="top_posts_date">November 5, 2019</div> </div>
</div>
</div> </div>
<div class="col-sm-12 adsection">
<div id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3716992211438993" data-ad-slot="6362632480"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
<div class="col-sm-12 adsection">
<div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
<div class="col-sm-12 adsection">
<div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3716992211438993" data-ad-slot="1935575039"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
<div class="col-sm-12 adsection">
<div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>




</div>
</div>

</div>

<div class="col-sm-12 adsection">
<div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>

</div>
</section>


<div class="col-sm-12 adsection">
<div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>



<div class="footer_wrap_image"></div>
<div class="footer_wrqap">
</div><div class="bottom-page-wrap"> 
<div id="footer" class="module-small bg-blue shop_isle_footer_sidebar">
<div class="container">
<div id="foo_contact">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Have information to share with us?</h3><div class="textwidget custom-html-widget"><a href="https://barbadostoday.bb/contact-us/">
<div class="row">
<div class="col-sm-1"> <img src="https://www.barbadostoday.bb/wp-content/themes/barbados-today1/images/icon_chat.png"> </div>
<div class="col-sm-6">
<h5 class="font1"> Have information to share with us? </h5>
<p> Contact us today! Nothing or no one is too big or too small for
us at Barbados Today to highlight. </p>
</div>
</div>
</a></div></div> </div>
</div>
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-291167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291167"><a href="https://barbadostoday.bb/about-us/">About Us</a></li>
<li id="menu-item-291168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291168"><a href="https://barbadostoday.bb/contact-us/">Contact Us</a></li>
<li id="menu-item-291169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291169"><a href="https://barbadostoday.bb/join-our-team/">Join Our Team</a></li>
</ul></div></div> </div>
<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
<div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Advertise With Us</h3><div class="menu-advertise-with-us-container"><ul id="menu-advertise-with-us" class="menu"><li id="menu-item-291170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291170"><a href="https://barbadostoday.bb/advertising/">Advertise With Us</a></li>
</ul></div></div> </div>
<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Location</h3><div class="textwidget custom-html-widget"><h3>Barbados Today</h3>
Suite F3, Building 3,
Manor Lodge Complex,
Lodge Hill, St. Michael.
<a href="tel:+1 (246) 417-1000">+1 (246) 417-1000</a>
<a href="/cdn-cgi/l/email-protection#b5d0d1dcc1dac7f5d7d4c7d7d4d1dac6c1dad1d4cc9bd7d7"><span class="__cf_email__" data-cfemail="7411101d001b06341615061615101b07001b10150d5a1616">[email&#160;protected]</span></a></div></div> </div>
<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Our Services</h3><div class="textwidget custom-html-widget"><div class="row">
<div class="col-sm-9">
<a href="https://barbadostoday.bb/download-barbados-todays-news-app/">
<p> Download Our Mobile App </p>
</a>
</div>
</div>
<div class="row">
<div class="col-sm-9">
<a href="https://www.barbadostoday.bb/newsletters/">
<p> Get the latest updates in your inbox. </p>
</a>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
<div style="display: none"></div> 
<footer class="footer bg-blue footer_data_wrap">
<div class="container">
<div class="row">
<div class="col-sm-6">Barbados Today Copyright &copy; 2019 | Developed by <a target="_blank" rel="nofollow" href="https://luovalabs.com" style="color:#fff" style="font:400 13px/1.8 Open Sans, sans-serif"> LUOVA LABS - WEB . SEO . OPTIMIZATION</a></div> </div>
</div>
</footer>

</div>


<div class="scroll-up">
<a href="#totop"><i class="arrow_carrot-2up"></i></a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LfZDrQUAAAAADDeMCMCHfFmbkklLbKdRavDKmYK',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit" async defer>
			</script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','column','investment-inequality-and-coordination-between-governments-and-central-banks','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["column","investment-inequality-and-coordination-between-governments-and-central-banks","post"],"url":"investment-inequality-and-coordination-between-governments-and-central-banks"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","alm_nonce":"e5a1bffdfd","pluginurl":"https:\/\/barbadostoday.bb\/wp-content\/plugins\/ajax-load-more","scrolltop":"true","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/js/vendor/smoothscroll.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/js/custom.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/js/navigation.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/js/skip-link-focus-fix.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/akismet/_inc/form.js'></script>
<style id="shop_isle_footer_css" type="text/css">
		.wr-megamenu-container.bg-tr {
			background: transparent !important;
		}
		.wr-megamenu-container ul.wr-mega-menu ul.sub-menu,
		.wr-megamenu-inner {
		    background: rgba(10, 10, 10, .9) !important;
		    color: #fff !important;
		}
		
		@media (max-width: 767px) {
			.navbar-fixed-top .navbar-collapse {
				background: rgba(10, 10, 10, .9) !important;
			}
		}
	</style><script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'145612537',post:'313451',tz:'-4',srv:'barbadostoday.bb'} ]);
	_stq.push([ 'clickTrackerInit', '145612537', '313451' ]);
</script>
<script>
            $(window).scroll(function($) {
                var y = $(this).scrollTop();
                console.log(y);
                if (y > 250) {
                    $('#shares').css("opacity", 1);
                } else {
                    $('#shares').css("opacity", 0);
                }
            });
        </script>
</div>
</div>
</body>
</html>
