<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"> 
	<!-- Insert Google Analytics Here -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-13210981-3', 'auto');
	ga('send', 'pageview');
	</script>
	

	<!-- Yandex.Metrika counter -->
	<script type="text/javascript" >
	(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
	m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
	(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

	ym(52228165, "init", {
			id:52228165,
			clickmap:true,
			trackLinks:true,
			accurateTrackBounce:true,
			webvisor:true
	});
	</script>
	<noscript><div><img src="https://mc.yandex.ru/watch/52228165" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
	<!-- /Yandex.Metrika counter -->

	<link href="/wp-content/themes/barbados/assets/font/open-iconic/font/css/open-iconic-bootstrap.css" rel="stylesheet">
	<link href="/wp-content/themes/barbados/assets/css/hamburgers.min.css" rel="stylesheet">
	
	<!-- <link rel="canonical" href="$REGULAR_HTML_URL" />  -->
    
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

		
	
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>#BTColumn – Tourism: Economic Gearing System in review - Barbados Today</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="#BTColumn – Tourism: Economic Gearing System in review - Barbados Today" />
	<meta property="og:description" content="Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the Barbados Today. by Dr Basil Springer “One who oppresses the poor to increase his wealth and one who gives gifts to the rich, both come to poverty.” &#8211;  Proverbs 22:16 Tourism economic recovery, as [&hellip;]" />
	<meta property="og:url" content="https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/" />
	<meta property="og:site_name" content="Barbados Today" />
	<meta property="article:publisher" content="https://www.facebook.com/BarbadosToday/" />
	<meta property="article:published_time" content="2020-10-17T18:00:01+00:00" />
	<meta property="article:modified_time" content="2020-10-17T05:37:18+00:00" />
	<meta property="og:image" content="https://barbadostoday.bb/wp-content/uploads/2020/10/BASIL-SPRINGER-COLUMN-1.jpg" />
	<meta property="og:image:width" content="429" />
	<meta property="og:image:height" content="504" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@barbadostoday" />
	<meta name="twitter:site" content="@barbadostoday" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://barbadostoday.bb/#organization","name":"The Barbados TODAY inc.","url":"https://barbadostoday.bb/","sameAs":["https://www.facebook.com/BarbadosToday/","https://www.instagram.com/BarbadosToday/","https://www.youtube.com/barbadostoday","https://twitter.com/barbadostoday"],"logo":{"@type":"ImageObject","@id":"https://barbadostoday.bb/#logo","inLanguage":"en-US","url":"","caption":"The Barbados TODAY inc."},"image":{"@id":"https://barbadostoday.bb/#logo"}},{"@type":"WebSite","@id":"https://barbadostoday.bb/#website","url":"https://barbadostoday.bb/","name":"Barbados Today","description":"News You Can Trust.","publisher":{"@id":"https://barbadostoday.bb/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://barbadostoday.bb/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#primaryimage","inLanguage":"en-US","url":"https://barbadostoday.bb/wp-content/uploads/2020/10/BASIL-SPRINGER-COLUMN-1.jpg","width":429,"height":504},{"@type":"WebPage","@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#webpage","url":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/","name":"#BTColumn \u2013 Tourism: Economic Gearing System in review - Barbados Today","isPartOf":{"@id":"https://barbadostoday.bb/#website"},"primaryImageOfPage":{"@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#primaryimage"},"datePublished":"2020-10-17T18:00:01+00:00","dateModified":"2020-10-17T05:37:18+00:00","breadcrumb":{"@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/"]}]},{"@type":"BreadcrumbList","@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/","url":"https://barbadostoday.bb/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/category/column/","url":"https://barbadostoday.bb/category/column/","name":"Column"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/","url":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/","name":"#BTColumn \u2013 Tourism: Economic Gearing System in review"}}]},{"@type":"Article","@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#article","isPartOf":{"@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#webpage"},"author":{"@id":"https://barbadostoday.bb/#/schema/person/56deae4a792f7afb0945f61267bff72c"},"headline":"#BTColumn \u2013 Tourism: Economic Gearing System in review","datePublished":"2020-10-17T18:00:01+00:00","dateModified":"2020-10-17T05:37:18+00:00","mainEntityOfPage":{"@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#webpage"},"commentCount":0,"publisher":{"@id":"https://barbadostoday.bb/#organization"},"image":{"@id":"https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#primaryimage"},"articleSection":"Column","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#respond"]}]},{"@type":"Person","@id":"https://barbadostoday.bb/#/schema/person/56deae4a792f7afb0945f61267bff72c","name":"Barbados Today Traffic","image":{"@type":"ImageObject","@id":"https://barbadostoday.bb/#personlogo","inLanguage":"en-US","url":"https://barbadostoday.bb/wp-content/uploads/2019/11/BT-IG-Profile-Pic-02-150x150.jpg","caption":"Barbados Today Traffic"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Feed" href="https://barbadostoday.bb/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Comments Feed" href="https://barbadostoday.bb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; #BTColumn – Tourism: Economic Gearing System  in review Comments Feed" href="https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/barbadostoday.bb\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- barbadostoday.bb is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://barbadostoday.bb/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://barbadostoday.bb/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://barbadostoday.bb/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://barbadostoday.bb/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://barbadostoday.bb/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://barbadostoday.bb/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://barbadostoday.bb/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-321959-css'  href='https://barbadostoday.bb/wp-content/uploads/elementor/css/post-321959.css?ver=1601618516' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://barbadostoday.bb/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://barbadostoday.bb/wp-content/uploads/elementor/css/global.css?ver=1601618516' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://barbadostoday.bb/wp-content/themes/newseqo/assets/css/bootstrap.min.css?ver=1603008878' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://barbadostoday.bb/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='icofont-css'  href='https://barbadostoday.bb/wp-content/themes/newseqo/assets/css/icofont.css?ver=1603008878' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-min-css'  href='https://barbadostoday.bb/wp-content/themes/newseqo/assets/css/owl.carousel.min.css?ver=1603008878' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='https://barbadostoday.bb/wp-content/themes/newseqo/assets/css/owl.theme.default.min.css?ver=1603008878' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://barbadostoday.bb/wp-content/themes/newseqo/assets/css/magnific-popup.css?ver=1603008878' type='text/css' media='all' />
<link rel='stylesheet' id='newseqo-gutenberg-styles-css'  href='https://barbadostoday.bb/wp-content/themes/newseqo/assets/css/gutenberg-custom.css?ver=1603008878' type='text/css' media='all' />
<link rel='stylesheet' id='newseqo-master-css'  href='https://barbadostoday.bb/wp-content/themes/newseqo/assets/css/master.css?ver=1603008878' type='text/css' media='all' />
<style id='newseqo-master-inline-css' type='text/css'>

      .logo-area .site-title a , .logo-area .site-desc{
         color:#000000;
      }
      
        .entry-header .entry-title a, .widget-title ,.post-title a ,h1,h2,h3,h4,h5,h6 {
           color:#1c1c24;
        }
        .entry-header .entry-title a:hover,
        .sidebar ul li a:hover, .xs-footer-section ul li a:hover,
        .btn:hover,
        .post-navigation h3:hover, .post-navigation span:hover ,

        .header .navbar-light .navbar-nav li a:hover,
        a

        {
         color:  #eb1c23;
        } 
        .tag-lists a:hover, .tagcloud a:hover,
        .sticky.post .meta-featured-post,
        .widget-title:before,
        .btn ,
        .block-title.title-border .title-bg,
        .block-title.title-border .title-bg::before ,
        .owl-next, .owl-prev,
        .tranding-bar .trending-slide .trending-title, 
        .xs-footer-section .widget.widget_search .input-group-btn, .sidebar .widget.widget_search .input-group-btn,
        .blog-single .tag-lists span{
           background:#eb1c23;
        }
        .tag-lists a:hover, .tagcloud a:hover{
           border-color: #eb1c23;
        }
        .block-title.title-border .title-bg::after{
           border-left-color: #eb1c23;
        }
        .block-title.title-border{
           border-bottom-color: #eb1c23;
        }
       .copyright-area{
               background: #000;
               padding-top: 8px 0px;
       }
       .copyright-area{
         color:  white;
      }
       
      body{
         background:#fff;
        
       } 
       
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://barbadostoday.bb/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=14.8C'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=14.8C'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://barbadostoday.bb/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://barbadostoday.bb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://barbadostoday.bb/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://barbadostoday.bb/?p=339694' />
<link rel="alternate" type="application/json+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://barbadostoday.bb/wp-content/uploads/2019/11/BT-Logo-Generic-Avatar.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://barbadostoday.bb");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b8aae3c-ab63-4be8-9a3c-f5ec237cc4ea';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://barbadostoday.bb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.01ea4289-b460-45e4-8d90-838752554827";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://barbadostoday.bb';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			#bt_Pop_Up {
            position: fixed;
            z-index: 9999999999999999999;
            top: 0;
            left: 0;
            right: 0;
            bottom: 0;
}

#bt_Pop_Up div,
#bt_Pop_Up iframe {
	width: 100%  !important;
	height: 100%  !important;
}

#bt_Pop_Up_mobile {
            position: fixed;
            z-index: 9999999999999999999;
            top: 0;
            left: 0;
            right: 0;
            bottom: 0;
}

#bt_Pop_Up_mobile div,
#bt_Pop_Up_mobile iframe {
	width: 100%  !important;
	height: 100%  !important;
}

._msa_container{
	display:none !important;
	opacity:0 !important;
	visibility: hidden !important;
	height:0px !important;
	max-height:0px !important;
}

		</style>
		 

	
	<link rel="canonical" href="$REGULAR_HTML_URL" /> 
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"> 
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<!-- DFP Head General Article -->

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_general_300x250_inline', [[300, 250], [300, 300]], 'div-gpt-ad-1571371376648-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_general_300x250_inline_2', [[300, 300], [300, 250]], 'div-gpt-ad-1571373079992-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_general_300x250_inline_3', [[300, 300], [300, 250]], 'div-gpt-ad-1567023867069-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_general_300x250_inline_4', [[300, 300], [300, 250]], 'div-gpt-ad-1567023913744-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_general_300x250_top', [[300, 300], [300, 250]], 'div-gpt-ad-1565582402084-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_general_300x250_sticky', [[300, 300], [300, 250]], 'div-gpt-ad-1565722333633-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_business_300x250_inline', [[300, 300], [300, 250]], 'div-gpt-ad-1565726432950-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_business_300x250_inline_2', [[300, 300], [300, 250]], 'div-gpt-ad-1567011818274-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_business_300x250_inline_3', [[300, 300], [300, 250]], 'div-gpt-ad-1567012201651-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_business_300x250_inline_4', [[300, 300], [300, 250]], 'div-gpt-ad-1567012367395-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_business_300x250_sticky', [[300, 300], [300, 250]], 'div-gpt-ad-1565725870920-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_web_article_business_300x250_top', [[300, 300], [300, 250]], 'div-gpt-ad-1565725694720-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	
	
	<style>
		:focus {
			-webkit-box-shadow: none !important;
			box-shadow: none!important;
			outline: 0px;
		}
	</style>

</head>
 
<body class="post-template-default single single-post postid-339694 single-format-standard ehf-template-newseqo ehf-stylesheet-barbados elementor-default elementor-kit-321959">


	<div id="page" class="site">
		
<header class="header site-header sticky-top" style="background: #ff6185;">
<!-- <header class="header site-header sticky-top" style="background: #016796;"> -->

	 
<style>
    .btn-important{
        background: #f8e537;
        font-size: 11px;
        color: #000;
        font-weight: 500;
        border-radius:0px;
        transition:all 0.3s ease-in;
    }
    
    .btn-important:hover{
        background:#fff; 
        transition:all 0.5s ease-in;
    }
    
    .hideNotice{
        margin-top: -120px !important;
        height:0px !important;
        opacity:0 !important;
        transition:all 0.3s ease-in;
    }
    
    #happening_now_streams_wrap{
        background:#073d58;
        float:left;
        width:100%;
        position: relative;
        height: auto;
        z-index: 9999999999;
        margin:0px auto;
        padding: 15px;
    }
    
    #happening_now_streams{
        margin:0px auto;
        width:700px;
    }
    
    .hns_img, .hns_breif, .hns_cta{
        float:left;    
    }
    
    .hns_img{
        margin-right:10px;
    }
    
    .hns_img img{
       max-width:120px;
    }
    
    .hns_breif{
        color: #fff;
        max-width: 50%;
        margin: 0px 20px;
        font-size: 13px;
    }
    
    .hns_breif h5{
        font-size:15px;
        font-weight:bold;
        color:#fff;
    }
    
    .hns_cta{
        padding-top:20px;
    }
    
    @media (max-width: 670px){
        #happening_now_streams {
            width: 100%;
        }
        
        .hns_img{
            display: none;
        }
        
        .hns_breif{
            max-width:55%;
        }
        
        .hns_cta{
            width: 130px;
        }
    }
    
    
</style>
<!--
    <div id = "happening_now_streams_wrap">
        <div id = "happening_now_streams">
            <div class = "hns_img"><img src = "https://barbadostoday.bb/wp-content/uploads/2020/09/Screenshot-2020-09-15-at-8.57.08-AM-540x337.png"></div>
            <div class = "hns_breif"> <h5>Opening of The Second Session of The Honourable Parliament of Barbados 2018-2023, 15th September 2020.</h5><p></p> </div>
            <div class = "hns_cta"> <a href = "https://www.facebook.com/BarbadosToday/videos/322194039003861/" target = "_blank" class = "btn btn-important"> WATCH LIVE NOW </a> </div>
        </div>
    </div>
 
    <script>
        
        // When the user scrolls down 50px from the top of the document, resize the header's font size
        window.onscroll = function() {scrollFunction()};
        
        function scrollFunction() {
        if (document.body.scrollTop > 100 || document.documentElement.scrollTop > 100) {
            document.getElementById("happening_now_streams_wrap").className = "hideNotice";
        } else {
            document.getElementById("happening_now_streams_wrap").className = "";
        }
        }
        
    </script>
    -->
    
	<nav class="py-1">
	   <div class="row" style="width:100%">
      <div class="container" style="position: relative;">
          
        <div class="logo" style = "height: 10px;">
        <a class="py-2" href="https://barbadostoday.bb/">
          <img src="/wp-content/themes/barbados/assets/img/BT-Logo-Fish.png">
          <img class="logoname" src="/wp-content/themes/barbados/assets/img/BT-Logo-Name.png">
        </a>
        </div>
        
        			

                <a href="https://barbadostoday.bb/category/local-news/" class="header_menu_link">
                    Local News   
                </a>
                
						

                <a href="https://barbadostoday.bb/category/sports/" class="header_menu_link">
                    Sports   
                </a>
                
						

                <a href="https://barbadostoday.bb/category/business/" class="header_menu_link">
                    Business   
                </a>
                
						
<!--
                <a href="https://barbadostoday.bb/category/entertainment/" class="header_menu_link">
                    Entertainment   
                </a>
                -->
						

                <a href="https://barbadostoday.bb/category/politics/" class="header_menu_link">
                    Politics   
                </a>
                
						

                <a href="https://barbadostoday.bb/category/regional/" class="header_menu_link">
                    Regional   
                </a>
                
						

                <a href="https://barbadostoday.bb/category/world/" class="header_menu_link">
                    World   
                </a>
                
						

               <a href="https://barbadostoday.bb/magazines/" class="navattention  header_menu_link">
                    Magazines   
                </a>

                <a href="https://barbadostoday.bb/travel/" style = "color: #eede00 !important;font-weight: bold;" class="navattention  header_menu_link">
                    Travel   
                </a>
                
					
		    <div id="menu_option"> <a target="_blank" href="http://epaper.barbadostoday.bb/" class="customize-unpreviewable"> Read ePaper </a> </div>
			<div id="menu_full" class=""> 
			    <a id="nav-toggle" href="#"><span></span></a>
			</div>
			
			<div id="sb-search" class="sb-search">
                <form method="GET" action="https://barbadostoday.bb/" target="_self">
                    <input class="sb-search-input" placeholder="Search BarbadosToday.bb" type="text" value="" name="s" id="search">
					<input class="sb-search-submit" type="submit" value="">
					<span class="sb-icon-search"></span>
				</form>
			</div>
    
      </div></div>
    </nav>
    
 
	<a target="_blank" href="http://epaper.barbadostoday.bb/" class="customize-unpreviewable">
        <div id="header_epaper">
             <span id="header_epaper_control">
                Read our <br><span id="ep_bold">ePaper!</span> 
            </span>
            <img src="https://barbadostoday.bb/wp-content/themes/barbados/assets/img/ePaper.png" style="max-width:200px">
        </div>
    </a>
	
   
    <div id="menu_full_listing">
        <div class="container">
            <div class="row">
            
                <div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/local-news/">Local News</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_LocalNews" data-id="LocalNews"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_LocalNews"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/court/">Court</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/politics/">Politics</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/local-news/economy/">Economy</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/regional/">Regional</a><br></span> <span class="header_menu_link"><a href="https://barbadostoday.bb/category/world/">World</a><br></span> <span class="header_menu_link"><a href="https://barbadostoday.bb/category/editorial/">Editorial</a><br></span> </span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/sports/">Sports</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Sports" data-id="Sports"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Sports"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/cricket/">Cricket</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/rugby/">Rugby</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/football/">Football</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/athletics/">Athletics</a><br></span></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/business/">Business</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Business" data-id="Business"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Business"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/business/tourism/">Tourism</a><br></span>
                
                    <span class="header_menu_link"><a href="https://barbadostoday.bb/category/banking/">Banking</a><br></span>
                    
                    <span class="header_menu_link"><a href="https://barbadostoday.bb/category/todays-business/">Today's Business</a><br></span> 
                    
                    <span class="header_menu_link"><a href="https://barbadostoday.bb/category/business/entrepreneurship/">Entrepreneurship</a><br></span></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/entertainment/">Entertainment</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Entertainment" data-id="Entertainment"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Entertainment"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/lifestyle/">Lifestyle</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/leisure/cropover/">Crop Over</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/health/">Health</a><br></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/features/bajan-vibes/">Bajan Vibes</a><br></span></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/features/">Columns</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Columns" data-id="Columns"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> 
                    
                    <span class="menu_grouping_wrap" id="menu_grouping_Columns">
                        
                    <span class="header_menu_link"><a href="https://barbadostoday.bb/category/features/todays-women/">Today's Women</a><br></span>
                    
                    <span class="header_menu_link"><a href="https://barbadostoday.bb/category/features/all-columnists/">All Columnists</a><br></span> 

        		</span></div> 
        		
        		
        		
            </div> <!-- End Row -->
            
            <div class="row">
                    
                    <style>
                        @media (max-width: 794px){
                            #travel_menu{
                                background: #f7e436;
                            }
                        }
                    </style>
            
        		    <div class="col-xs-6 col-sm-12 col-md-12 col-lg" id = "travel_menu">

                        <h2 class="menu_custom_flip"><a href="https://barbadostoday.bb/category/travel/"> Travel </a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Travel" data-id="Travel"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span> </h2>

                        <span class="menu_grouping_wrap" id="menu_grouping_Travel">
                
                            <span class="header_menu_link"><a href="https://barbadostoday.bb/category/travel/play/"> Play </a><br>
                            </span>
                                        <span class="header_menu_link"><a href="https://barbadostoday.bb/category/travel/taste/"> Taste </a><br>
                            </span>

                                        <span class="header_menu_link"><a href="https://barbadostoday.bb/category/travel/rejuvenate/"> Rejuvenate </a><br>
                            </span>

                                        <span class="header_menu_link"><a href="https://barbadostoday.bb/category/travel/stay/"> Stay </a><br>
                            </span>

                                        <span class="header_menu_link"><a href="https://barbadostoday.bb/category/travel/shop/"> Shop </a><br>
                            </span>

                            <span class="header_menu_link"><a href="https://barbadostoday.bb/category/travel/love/"> Love </a><br>
                </span>

                        </span>

                    </div>

                    <div class="col-xs-6 col-sm-12 col-md-12 col-lg" id = "features_menu">

                        <h2 class="menu_custom_flip"><a href="#"> <span class="menu_coming_soon">Features</span> </a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Features" data-id="Features"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span> </h2>

                        <span class="menu_grouping_wrap" id="menu_grouping_Features">
                    
                                <span class="header_menu_link"><a href="#"> Living Well </a><br>
                                </span>
                                            <span class="header_menu_link"><a href="#"> On the Road  </a><br>
                                </span>

                                            <span class="header_menu_link"><a href="#"> For the love of pets</a><br>
                                </span>
                        </span>

                        </span>

                    </div>
            
        		<div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2 class="menu_custom_flip"><a href="#">Magazines</a><span class="menu_click_mobile svg_for_menu" id="svg_for_Magazines" data-id="Magazines"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Magazines">
                
                    <span class="header_menu_link"><a href="https://epaper.barbadostoday.bb/html5/reader/production/default.aspx?pnum=13&edid=8a0a1fc0-930c-4140-ae94-7a71a0289916&isshared=true">Back to School</a><br></span>

                    <span class="header_menu_link"><a href="https://btowenarthurtribute.barbadostoday.bb/">Owen Arthur Tribute</a><br></span>
                
                <span class="header_menu_link"><a href="http://hurricanepreparedness2020.barbadostoday.bb">Hurricane Preparedness</a><br></span>

                <span class="header_menu_link"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=3d94101f-a654-484c-9679-daf2825fbb06">Crop Over</a><br></span><span class="header_menu_link"><a class="customize-unpreviewable" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5480f955-4131-4dfd-b363-0d1082dfbe8b">Independence</a><br></span><span class="header_menu_link"><a class="customize-unpreviewable" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5c8cce61-cc1b-4d2f-9241-edfe2376dc91">Shopping Sense</a><br></span><span class="header_menu_link"><a class="customize-unpreviewable" href="http://epaper.barbadostoday.bb/html5/reader/production/default.aspx?pnum=13&amp;edid=1c175f41-33b9-4bdd-bc61-3b49a71f6e8c&amp;isshared=true">Today’s Palate</a><br></span></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2 class="menu_custom_watch"><a href="#">Video</a><span class="menu_click_mobile svg_for_menu" id="svg_for_Video" data-id="Video"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Video"><span class="header_menu_link"><a class="customize-unpreviewable" href="https://youtube.com/user/barbadostoday">BT News Updates</a><br></span><span class="header_menu_no_link"><span class="menu_coming_soon">Luxury Living Channel</span><br></span><span class="header_menu_link"><a class="customize-unpreviewable" href="https://www.youtube.com/watch?v=2e30B0DpDKg&amp;list=PLwu-jSP7l-1_BbCSIoa6K70P7jqeSyQQs">Rental to Home</a><br></span></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2 class="menu_custom_listen"><a href="#">Listen</a><span class="menu_click_mobile svg_for_menu" id="svg_for_Listen" data-id="Listen"> <svg fill="#ffffff" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 24 24"><path color="#ffffff" d="M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z"></path></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Listen"><span class="header_menu_link"><a class="capital_media_banner customize-unpreviewable" href="http://tunein.com/radio/capital-media-hd-993-s292344/" target="_blank">Capital Media</a><br></span>        			
        			 
        			 
        		</span></div> 
        		
        		</div>
            
            <div class="row" id="social_header_section">
                    <div class="follow_heading"> Follow </div>
                    <div class="col-7 col-sm-4"> 
                    
                        <ul class="social_wrap">
                            <li class="social_icon_wrap">
                                <a href="//facebook.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="facebook" aria-label="Facebook page" name="Facebook page" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk customize-unpreviewable"><svg class="facebook-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></a></li>
                                
                            <li class="social_icon_wrap">
                                <a href="//twitter.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="twitter" aria-label="Twitter feed" name="Twitter feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk customize-unpreviewable"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg>
                                </a>
                            </li>
                        
                            <li class="social_icon_wrap">
                                <a href="//instagram.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="instagram" aria-label="Instagram feed" name="Instagram feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk customize-unpreviewable"><svg class="instagram-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M47,13.2c-1.9,0-3.5,1.6-3.5,3.6s1.6,3.6,3.5,3.6s3.5-1.6,3.5-3.6S49,13.2,47,13.2 L47,13.2z M31.9,23c-5.1,0-9.3,4.3-9.3,9.5s4.2,9.5,9.3,9.5s9.3-4.3,9.3-9.5S37,23,31.9,23L31.9,23z M31.9,46.7 c-7.7,0-14-6.4-14-14.2s6.3-14.2,14-14.2s14,6.4,14,14.2S39.6,46.7,31.9,46.7L31.9,46.7z M15.7,8.8c-3.9,0-7,3.2-7,7.1v33.2 c0,3.9,3.1,7.1,7,7.1h32.7c3.9,0,7-3.2,7-7.1V15.9c0-3.9-3.1-7.1-7-7.1C48.4,8.8,15.7,8.8,15.7,8.8z M48.3,60.9H15.7 C9.2,60.9,4,55.6,4,49.1V15.9C4,9.4,9.2,4.1,15.7,4.1h32.7C54.8,4.1,60,9.4,60,15.9v33.2C60,55.6,54.8,60.9,48.3,60.9L48.3,60.9z"></path></svg>
                                </a>
                            </li>
                            
                            <li class="social_icon_wrap">
                                <a href="https://www.youtube.com/user/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="youtube" aria-label="Youtube feed" name="Youtube feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk customize-unpreviewable">
                                
                                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="youtube-icon" viewBox="0 0 24 24"><path d="M4.652 0h1.44l.988 3.702.916-3.702h1.454l-1.665 5.505v3.757h-1.431v-3.757l-1.702-5.505zm6.594 2.373c-1.119 0-1.861.74-1.861 1.835v3.349c0 1.204.629 1.831 1.861 1.831 1.022 0 1.826-.683 1.826-1.831v-3.349c0-1.069-.797-1.835-1.826-1.835zm.531 5.127c0 .372-.19.646-.532.646-.351 0-.554-.287-.554-.646v-3.179c0-.374.172-.651.529-.651.39 0 .557.269.557.651v3.179zm4.729-5.07v5.186c-.155.194-.5.512-.747.512-.271 0-.338-.186-.338-.46v-5.238h-1.27v5.71c0 .675.206 1.22.887 1.22.384 0 .918-.2 1.468-.853v.754h1.27v-6.831h-1.27zm2.203 13.858c-.448 0-.541.315-.541.763v.659h1.069v-.66c.001-.44-.092-.762-.528-.762zm-4.703.04c-.084.043-.167.109-.25.198v4.055c.099.106.194.182.287.229.197.1.485.107.619-.067.07-.092.105-.241.105-.449v-3.359c0-.22-.043-.386-.129-.5-.147-.193-.42-.214-.632-.107zm4.827-5.195c-2.604-.177-11.066-.177-13.666 0-2.814.192-3.146 1.892-3.167 6.367.021 4.467.35 6.175 3.167 6.367 2.6.177 11.062.177 13.666 0 2.814-.192 3.146-1.893 3.167-6.367-.021-4.467-.35-6.175-3.167-6.367zm-12.324 10.686h-1.363v-7.54h-1.41v-1.28h4.182v1.28h-1.41v7.54zm4.846 0h-1.21v-.718c-.223.265-.455.467-.696.605-.652.374-1.547.365-1.547-.955v-5.438h1.209v4.988c0 .262.063.438.322.438.236 0 .564-.303.711-.487v-4.939h1.21v6.506zm4.657-1.348c0 .805-.301 1.431-1.106 1.431-.443 0-.812-.162-1.149-.583v.5h-1.221v-8.82h1.221v2.84c.273-.333.644-.608 1.076-.608.886 0 1.18.749 1.18 1.631v3.609zm4.471-1.752h-2.314v1.228c0 .488.042.91.528.91.511 0 .541-.344.541-.91v-.452h1.245v.489c0 1.253-.538 2.013-1.813 2.013-1.155 0-1.746-.842-1.746-2.013v-2.921c0-1.129.746-1.914 1.837-1.914 1.161 0 1.721.738 1.721 1.914v1.656z"></path></svg>
                                
                                </a>
                            </li>
                        </ul>
                </div>
            
            <!-- Start Download Apps -->
                
            <div class="bt_footer_options"> 
            <div class="follow_heading"> Get the Apps </div>
                
                <ul class="social_wrap"><li class="social_icon_wrap">
                
                <a href="https://itunes.apple.com/us/developer/the-barbados-today-inc/id1003098481?mt=8" target="_blank" rel="noopener" class="customize-unpreviewable">
                    
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff"><path style="fill:#FFF;" d="M22 17.607c-.786 2.28-3.139 6.317-5.563 6.361-1.608.031-2.125-.953-3.963-.953-1.837 0-2.412.923-3.932.983-2.572.099-6.542-5.827-6.542-10.995 0-4.747 3.308-7.1 6.198-7.143 1.55-.028 3.014 1.045 3.959 1.045.949 0 2.727-1.29 4.596-1.101.782.033 2.979.315 4.389 2.377-3.741 2.442-3.158 7.549.858 9.426zm-5.222-17.607c-2.826.114-5.132 3.079-4.81 5.531 2.612.203 5.118-2.725 4.81-5.531z"></path></svg>
                    
                </a>
                
                </li>
                
                <li class="social_icon_wrap"> <a href="https://play.google.com/store/apps/details?id=com.luovalabs.barbadostodaymobile" target="_blank" rel="noopener" class="customize-unpreviewable">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff"><path style="fill:#FFFFFF;" d="M6 8l.001 9.444c0 .861.696 1.556 1.557 1.556h.442v3.542c0 .804.707 1.458 1.51 1.458.806 0 1.49-.654 1.49-1.459v-3.541h2v3.542c0 .804.707 1.458 1.511 1.458.806 0 1.489-.654 1.489-1.459v-3.541l.444-.001c.858 0 1.556-.696 1.556-1.557v-9.442h-12zm16 1.471c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm-17 0c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm9.951-7.312l.94-1.859c.068-.132-.019-.3-.163-.3-.066 0-.13.038-.164.105l-.949 1.878c-1.531-.737-3.544-.812-5.229 0l-.95-1.878c-.033-.067-.097-.105-.164-.105-.144 0-.231.168-.163.3l.94 1.859c-1.845 1.034-3.049 2.584-3.049 4.84h12c0-2.256-1.204-3.806-3.049-4.84zm-5.45 2.841c-.276 0-.501-.224-.501-.5 0-.274.225-.5.501-.5s.499.226.499.5c0 .276-.223.5-.499.5zm4.998 0c-.276 0-.499-.224-.499-.5 0-.274.223-.5.499-.5s.501.226.501.5c0 .276-.225.5-.501.5z"></path></svg>
                </a>
                </li>
                
                </ul>
                                
            </div>
            
            <!-- End Download Apps -->
            
            
            </div><!-- End Social Following row -->
            
        </div>
    </div>
    
    </header>
        
               <style>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</style>
		<div id="content" class="site-content">

<style>
	
	.main {
		padding-top: 10px !Important;
	}
	
    .jetpack_top_posts_widget {
        background: none !important;
        padding: 0px;
        float:left;
    }
    
    .ad_placement{
        margin-bottom:10px;
        margin-top:10px;
        clear:both;
    }
    
    .jetpack_top_posts_widget{
        max-width:330px;
    }
    
    #trendingPost h2 {
        padding: 6px 0px;
    }
    
    #trendingPost ul{
        padding:0px;
        width:100%;
        float:left;
    }
    
    
    #trendingPost ul li {
        border-bottom: 1px solid #eee;
        width: 100%;
        position: relative;
        float: left;
        margin: 0px;
        padding: 10px 15px;
        background: #fff;
        list-style-type:none;
        line-height:20px;
    }
    
    .article-page-module #trendingPost ul li:first-child > a{
        height: auto;
        padding: 6px 13px;
        color: #034693;
        font-weight: bold;
        font-size: 16px;
    }
    
    .article-page-module #trendingPost ul li:first-child > .trending_thumb_img{
        background: none;
        width: 100%;
        height: auto;
        margin:0px;
        overflow:initial;
    }
    
    .trending_thumb_img{
        float: left;
        background: #eee;
        width: 64px;
        height: 41px;
        margin-top: 5px;
        margin-right: 12px;
    }
    
    #trendingPost ul li img {
        width: 64px !important;
        height: auto !important;
    }
    
    .widgets-list-layout-links {
        line-height: 12px;
    }

    #trendingPost ul li a{
        font-size: 14px;
        color:#000;
        margin-left:0px;
    }
    
    #trendingPost ul li:first-child{
        padding:0px;
    }
    
    .home_page_trending #trendingPost ul li:nth-child(1):after, #trendingPost ul li:nth-child(2):after, #trendingPost ul li:nth-child(3):after, #trendingPost ul li:nth-child(4):after, #trendingPost ul li:nth-child(5):after, #trendingPost ul li:nth-child(6):after{
        display:none;
    }
    
    .article-page-module #trendingPost ul li:first-child img {
        width: 100% !important;
        float: left;
        position: relative;
        max-width: 100% !important;
        max-height: 500px !important;
        height: auto !important;
        margin-top: -7px;
    }
    
    #trendingPost ul li:first-child .widgets-list-layout-links {
        padding: 12px;
    }
    
    #related_content_main{
        background: #fff;
        padding-top: 20px;
        width:100%;
        position:relative;
        margin:0px;    
    }
    
    #related_content_main img {
        /*height: 159px !important;
        object-fit: cover;*/
    }
    
    #related_content_main h3 {
        padding-top: 6px;
    }
    
    #sidebarstoppper{
        
    }
    
    #trendingPost.stickson ul li:first-child{
        display:none;
    }
    
    #trendingPost{
        margin-bottom:10px;
    }
    
    .barba-inline-article-4, .barba-inline-article-3, .barba-inline-article-2, .barba-inline-article{
        margin-bottom:10px;
        margin-top:10px;
        clear:both;
        float:left;
        margin-right:5%;
    }
        
        
    @media (max-width: 769px){
            
        .barba-inline-article-4, .barba-inline-article-3, .barba-inline-article-2, .barba-inline-article{
            width: 100%;
            text-align: center;
            margin-bottom:15px;
        }

        .barba-inline-article-4 img, .barba-inline-article-3 img, .barba-inline-article-2 img, .barba-inline-article img{
            width: 100%;
        }
    
    }
	

/* 
  ##Device = Low Resolution Tablets, Mobiles (Landscape)
  ##Screen = B/w 481px to 767px
*/

@media (max-width: 769px) {
  
  div[id^='div-gpt-ad-']{
			margin:0px auto;
		}
  
}

.article_information_wrap .entry_title{
        color:#034693;
    }
	
.article-page-module {
    margin-top: 40px;
}
	
.mobile_article_by_info {
    top: -5px;
}


.article_information_inner_wrap{
    float:left;
}
    </style>
    
	<!-- Wrapper start -->
	<div class="main">

		<!-- Post single start -->
		<section class="page-module-content module article-page-module">
			<div class="container">

                <!-- Breadcrumbs -->
            	<div class="row">
                	<div class = "col-sm-offset-1 col-sm-10 breadcrumbsWrapSingle">
                		<p id="breadcrumbs"><span><span><a href="https://barbadostoday.bb/">Home</a> / <span><a href="https://barbadostoday.bb/category/column/">Column</a> / <span class="breadcrumb_last" aria-current="page">#BTColumn – Tourism: Economic Gearing System in review</span></span></span></span></p>                        <br/>
                	</div>
            	</div>
            	<!-- End of Breadcrumbs -->
            	
            	<div class="row" id = "main-content">

					<!-- Content column start -->
					<div class="col-sm-offset-1 col-sm-12 col-md-12 col-lg-12 col-xl-8 article_information_wrap">

						<div class="story-post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/"><img width="429" height="456" src="https://barbadostoday.bb/wp-content/uploads/2020/10/BASIL-SPRINGER-COLUMN-1-429x456.jpg" class="attachment-category-page-main-2 size-category-page-main-2 wp-post-image" alt="" /></a></div>

							<div class = "container  article_information_inner_wrap">

								<h1 class="entry_title"> 
									#BTColumn – Tourism: Economic Gearing System  in review <div class = "mobile_article_by_info"> - by <a href="https://barbadostoday.bb/author/traffic/" title="Posts by Barbados Today Traffic" rel="author">Barbados Today Traffic</a>										
										October 17, 2020  </div>
								</h2>
									
								<div class = "col-7 col-sm-6 articleby_wrap"> 

									<img src="https://barbadostoday.bb/wp-content/uploads/2019/11/BT-IG-Profile-Pic-02-150x150.jpg" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /> 

									<div class = "article_by_img_text"> 
										<strong>Article by</strong> <br/>
										<a href="https://barbadostoday.bb/author/traffic/" title="Posts by Barbados Today Traffic" rel="author">Barbados Today Traffic</a>									</div>

								</div>

								<div class = "col-5 col-sm-6 article_published_by"> 
									<strong>Published on </strong> <br/>
                                   
									October 17, 2020 
								</div>

							</div>

							<div class = 'container post-entry entry-content' style = 'background: #fff;padding: 4%'><p><strong>Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the Barbados Today.</strong></p><div class="barba-01934dfcea654b233ebbccbb263f788d" id="barba-01934dfcea654b233ebbccbb263f788d"></div>
<p class="p2"><strong>by </strong><b>Dr Basil Springer</b></p>
<p class="p2">“One who oppresses the poor to increase his wealth and one who gives gifts to the rich, both come to poverty.” &#8211;<span class="Apple-converted-space">  </span>Proverbs 22:16</p>
<p class="p2">Tourism economic recovery, as we transition the COVID-19 experience, must be tackled by the private and public sectors together.</p>
<p class="p2">What better way is there to build a solid foundation for recovery than to adopt a “Systematic and Evolutionary Approach” towards fostering public-private partnerships (1) within a Caribbean country/territory, (2) between Caribbean countries/territories, and (3) between the region and wealthier countries globally?<span class="Apple-converted-space">   </span></p>
<p class="p2">The private sector, one business after another, drives the system, as the engine of growth, and the public sector lubricates the engine with appropriate policy initiatives, including the creation of an enabling environment and the provision of incentives to facilitate private sector investment.</p><div class="barba-eaebeb3d9af0c25498ecfc1f8e0f9a66" id="barba-eaebeb3d9af0c25498ecfc1f8e0f9a66"></div>
<p class="p2">As the new public health norm is established and Caribbean airports are gradually reopened to commercial traffic and cruise tourism resumes, the future of tourism must focus first on the recovery of existing markets. Then, there is the opportunity to respond to the release of the pent-up demand for travel induced by the COVID-19 shutdown coupled with the previously confirmed expansion of disposable incomes in emerging markets not previously in the traditional catchment area. These are opportunities waiting to happen, and we must prepare for them now.</p>
<p class="p2">These opportunities can best be captured by overlaying the concept of an Economic Gearing System (EGS) on the tourism sector in a given country or territory.</p>
<p class="p2">The structure of an EGS is depicted by three connected gears of different sizes. The biggest gear drives the system (brings in tourists by air/sea and from far and wide); the second gear provides the hospitality infrastructure (hotels, restaurants and bars, entertainment, infrastructural revitalization); and the smallest gear generates employment (rooms, food, beverage, attractions, weddings, heritage, performers, education and training, culture, film, gaming, transportation, technology, renewable energy, medicine, tours, concierges, handicraft, farming,<br />
sport, communities).</p>
<p class="p2">The fast spinning of the biggest gear can build up a phenomenal momentum in the smallest gear, thus creating commensurate employment and steady economic growth.</p>
<p class="p2">If the biggest slows down, as is evidenced by the COVID-19 experience and the impact of devastating hurricanes, then the economy falters.</p>
<p class="p2">Innovative enterprise development is an obvious way to jump-start the EGS by encouraging entrepreneurs and intrapreneurs (entrepreneurs within an established business) to set up enterprises with private and public support.</p><div class="barba-32607a2d74b59434e5a4c4e63806087f" id="barba-32607a2d74b59434e5a4c4e63806087f"></div>
<p class="p2">MPE is working on an integrated enterprise development service which (1) helps select entrepreneurs to conceptualize value propositions with potential for growth within the EGS; (2) shepherds these entrepreneurs to avoid obstacles along the path to business success; and (3) financially supports these enterprises with quick response seed, equity and working capital funding from a sustainable growth fund.</p>
<p class="p2">This will be the start of the process for the poor to get richer even as the rich get richer, which is a prime indicator of economic success. We must monitor the economic output quarterly, say, as the process evolves and take corrective action when the actual performance departs from stated governance, financial security, revenue, growth, and sustainability targets.</p>
<p class="p2">Here is a chance for the private sector locally, regionally and globally to step up to the plate and make it happen under the warm embrace of governments.</p>
<p class="p2"><b>Dr Basil Springer GCM is a Change-Engine Consultant. His email address is <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="20424153494c4746604d41524b4554504c414345455843454c4c454e43450e434f4d0e">[email&#160;protected]</a> His columns may be found at www.nothingbeatsbusiness.com/basil-springer-column/ and on www.facebook.com/basilgf.</b></p>
<p id = 'regilar_article_caption' style = 'margin:0px' ><a target = '_blank' href = 'http://epaper.barbadostoday.bb/html5/reader/production/default.aspx?pubname=&pubid=87ad6005-1972-4d63-92b0-8927eda53c7a'>Read our ePaper</a>. Fast. Factual. Free. </p><p id = 'regilar_article_caption_follow' style = 'margin:0px'><a target = '_blank' href = 'https://barbadostoday.bb/email-subscription/'>Sign up</a> and stay up to date with Barbados' <b>FREE</b> latest news.</p><div class="barba-4462342953f11e194d064af4c39268ac" id="barba-4462342953f11e194d064af4c39268ac"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://barbadostoday.bb/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/" data-a2a-title="#BTColumn – Tourism: Economic Gearing System  in review"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20%20in%20review" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20%20in%20review" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20%20in%20review" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20%20in%20review" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20%20in%20review" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
						
                        <div class = "col-sm-12" id = "comments_section">
                            <section id="comments" class="comments-area">

    <p class="commentnotice" style = "font-size: 12px;
    color: #999;">Barbados Today firmly discourages any commentary or statements that are libelous, disruptive in nature or incites others to violate our <a target = "_blank" href = "https://barbadostoday.bb/terms-of-service/">Terms of Use</a>. Any submissions made on our comment section, are solely the views of the individual and not Barbados Today.</p>
    
	<div class = "row"><div class = "col-sm-12"><button id = "show_comments_section"><strong>Leave a Comment</strong> <br/>  Start the discussion.</button></div></div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/17/btcolumn-tourism-economic-gearing-system-in-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://barbadostoday.bb/wp-comments-post.php?wpe-comment-post=barbadostoday" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn-commennewseqo btn btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='339694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18bd8909e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section><!-- .comments-area -->
                        </div>
                        
                        <div class="sports_heading">
                            <h3 class = "related_content_heading">You may also like these articles</h3>
                        </div>
                        
                        
                        <div class = "row" id = "related_content_main">
                            
                                                            
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-heart-attacks-can-happen-to-the-healthy/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2020/10/10-16-2020-Health-TODAY-Heart-attacks-in-the-healthy-Scantlebury-Photo-2-2-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2020/10/10-16-2020-Health-TODAY-Heart-attacks-in-the-healthy-Scantlebury-Photo-2-2-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2020/10/10-16-2020-Health-TODAY-Heart-attacks-in-the-healthy-Scantlebury-Photo-2-2-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2020/10/10-16-2020-Health-TODAY-Heart-attacks-in-the-healthy-Scantlebury-Photo-2-2-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2020/10/10-16-2020-Health-TODAY-Heart-attacks-in-the-healthy-Scantlebury-Photo-2-2-350x218.jpg 350w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/17/btcolumn-heart-attacks-can-happen-to-the-healthy/" rel="bookmark" title="#BTColumn – Heart attacks can happen to the healthy">#BTColumn – Heart attacks can happen to the healthy</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                                
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-still-blacklisted/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2020/10/Flag-EU-750x465.jpg 750w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/17/btcolumn-still-blacklisted/" rel="bookmark" title="#BTColumn &#8211; Still blacklisted">#BTColumn &#8211; Still blacklisted</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                                
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-assume-dignity/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-255x159.jpeg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-255x159.jpeg 255w, https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-540x337.jpeg 540w, https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-299x186.jpeg 299w, https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-330x206.jpeg 330w, https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-350x218.jpeg 350w, https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-730x456.jpeg 730w, https://barbadostoday.bb/wp-content/uploads/2020/10/daulatdia-05c5f052-f41d-4f11-bfc7-2b4e2816b11-resize-750-750x465.jpeg 750w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/17/btcolumn-assume-dignity/" rel="bookmark" title="#BTColumn – Assume dignity">#BTColumn – Assume dignity</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                                
                                    <div id = "sidebarstoppper" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-oas-in-danger-of-undermining-the-right-to-protect/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2020/10/Secretary-General-of-the-Organization-of-American-States-OAS-Luis-Almagro--750x465.jpg 750w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/17/btcolumn-oas-in-danger-of-undermining-the-right-to-protect/" rel="bookmark" title="#BTColumn – OAS: In danger of undermining the ‘Right to Protect’">#BTColumn – OAS: In danger of undermining the ‘Right to Protect’</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                                
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-a-look-at-cxc-today/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2020/10/CXC-750x465.jpg 750w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/17/btcolumn-a-look-at-cxc-today/" rel="bookmark" title="#BTColumn – A look at CXC today">#BTColumn – A look at CXC today</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                                
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-the-political-and-trade-union-divide/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/09/parliament-buildings-3-copy-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/09/parliament-buildings-3-copy-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/09/parliament-buildings-3-copy-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/09/parliament-buildings-3-copy-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/09/parliament-buildings-3-copy-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/09/parliament-buildings-3-copy-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/09/parliament-buildings-3-copy-730x456.jpg 730w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/17/btcolumn-the-political-and-trade-union-divide/" rel="bookmark" title="#BTColumn – The political and trade union divide">#BTColumn – The political and trade union divide</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                <div class="barba-f95d3ec7da0d278d4a249030d3dd118e" id="barba-f95d3ec7da0d278d4a249030d3dd118e"></div>                                
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/17/btcolumn-fao-commits-to-helping-region/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-255x159.jpeg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-255x159.jpeg 255w, https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-540x337.jpeg 540w, https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-299x186.jpeg 299w, https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-330x206.jpeg 330w, https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-350x218.jpeg 350w, https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-760x475.jpeg 760w, https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-730x456.jpeg 730w, https://barbadostoday.bb/wp-content/uploads/2020/10/Homeless-Organization-Presenta-2-750x465.jpeg 750w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/17/btcolumn-fao-commits-to-helping-region/" rel="bookmark" title="#BTColumn – FAO commits to helping  region">#BTColumn – FAO commits to helping  region</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                                
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/16/btcolumn-are-there-mris-at-qeh/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/03/qeh_4106-650x370-copy-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/03/qeh_4106-650x370-copy-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/03/qeh_4106-650x370-copy-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/03/qeh_4106-650x370-copy-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/03/qeh_4106-650x370-copy-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/03/qeh_4106-650x370-copy-760x474.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/03/qeh_4106-650x370-copy-730x456.jpg 730w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/16/btcolumn-are-there-mris-at-qeh/" rel="bookmark" title="#BTColumn – Are there MRIs at QEH?">#BTColumn – Are there MRIs at QEH?</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                                
                                    <div id = "" class = "col-12 col-sm-6 col-md-4">
                                        <div class = "related_post_inside_wrap">
                                    <div class="post-thumbnail"><a href="https://barbadostoday.bb/2020/10/16/btcolumn-the-place-of-introverts-in-a-noisy-world/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2020/10/Getty_noise-480815331-585464c73df78ce2c30ea5e7-750x465.jpg 750w" sizes="(max-width: 255px) 100vw, 255px" /></a></div>        							
                                            <div class="relatedcontent">
                                                <h3><a href="https://barbadostoday.bb/2020/10/16/btcolumn-the-place-of-introverts-in-a-noisy-world/" rel="bookmark" title="#BTColumn – The place of introverts in a noisy world">#BTColumn – The place of introverts in a noisy world</a></h3>
                                                 <p>  Disclaimer: The views and opinions expressed by this author are their own and do not represent the official position of the... </p>
                                            </div> <!-- END relatedcontent -->
                                        </div> <!-- END related_post_inside_wrap -->
                                    </div><!-- END col-12 -->
                                                            
                        </div> <!-- End related_content_main -->
					</div>
					<!-- Content column end -->
                    
                    
					<!-- Sidebar column start -->
					<div id = "article_sidebar" class="col-xs-12 col-sm-4 col-md-4 sidebar">
					    
					    <div id="sidebar" class="sidebar">
					        
                            <div class = "ad_placement ad_placement_300x300"> 
                                
                                <div class="barba-a2bf4573af490f8cc5159914f7d88e34" id="barba-a2bf4573af490f8cc5159914f7d88e34"></div>
                            </div>
                            
						    <div class = "sticky">
                                <div class="sidebar__inner">
                               
                                <div id="trendingPost">
                                        <ul class="wpp-grid">
                                        <li> 
                                                <div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/2020/02/Andrew-Harclyde-Pollard-FP.jpg" width="299" height="186" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"></div>
                                                <a href="https://barbadostoday.bb/2020/10/17/jury-returns-a-late-evening-verdict-in-the-six-year-old-murder-case/" title="Jury returns a late evening verdict in the six-year-old murder case" class="wpp-post-title" target="_self">Jury returns a late evening verdict in the six-year-old murder case</a></li><li> 
                                                <div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/2020/10/Rhonda-Bynoe-750x465.jpg" width="299" height="186" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"></div>
                                                <a href="https://barbadostoday.bb/2020/10/17/bynoe-takes-home-125-000-from-double-draw/" title="Bynoe takes home $125 000 from Double Draw" class="wpp-post-title" target="_self">Bynoe takes home $125 000 from Double Draw</a></li><li> 
                                                <div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/2020/10/Barbados-church-protest-750x465.jpg" width="299" height="186" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"></div>
                                                <a href="https://barbadostoday.bb/2020/10/17/churches-march-against-legalization-of-same-sex-unions-in-barbados/" title="Churches march against legalization of same sex unions in Barbados" class="wpp-post-title" target="_self">Churches march against legalization of same sex unions in Barbados</a></li><li> 
                                                <div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/2019/11/Court-WP-Feature-Image-1200x800.jpg" width="299" height="186" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"></div>
                                                <a href="https://barbadostoday.bb/2020/10/17/murder-accused-awaits-sentencing/" title="Murder accused awaits sentencing" class="wpp-post-title" target="_self">Murder accused awaits sentencing</a></li><li> 
                                                <div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/2020/10/Minister-of-Youth-Sports-and-Community-Empowerment-Dwight-Sutherland-unvielding-the-newly-refurbrished-community-park-750x465.jpg" width="299" height="186" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb"></div>
                                                <a href="https://barbadostoday.bb/2020/10/17/fresh-look-for-st-george-park/" title="Fresh look for St George park" class="wpp-post-title" target="_self">Fresh look for St George park</a></li>                                        </ul>
                                    </div>
                                    
                                    <!-- AD PLACEMENT -->
                                    <div class = "ad_placement ad_placement_300x300"> 
    
                                        <div class="barba-a1de5681baf6c50b8ad11a5047c0bab3" id="barba-a1de5681baf6c50b8ad11a5047c0bab3"></div>                                    </div>
                                    <!-- AD PLACEMENT -->
                                
							    </div>
						    </div>
						</div>
                          
					</div>
					<!-- Sidebar column end -->
					
				</div><!-- .row -->
            
            </div> <!-- div -->  
        </section> <!-- Section -->    
        
    </div> <!-- div -->  
	
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		    
	    jQuery( document ).ready(function($) {
	        
	       $("#show_comments_section").click(function(){
	           $("#respond").addClass("show_comments_section");
	           $("#show_comments_section").hide();
	       });
	      
          var $sticky = $('.sticky .sidebar__inner');
          var $stickyrStopper = $('#sidebarstoppper'); 
          if (!!$sticky.offset()) { // make sure ".sticky" element exists
        
            var generalSidebarHeight = $sticky.innerHeight();
            var stickyTop = $sticky.offset().top;
            var stickOffset = 40;
            var stickyStopperPosition = $stickyrStopper.offset().top;
            var stopPoint = stickyStopperPosition - stickOffset;
            var diff = stopPoint + stickOffset + generalSidebarHeight;
            
            var trendingWidth = 330; //$("#trendingPost").width();
        
            $(window).scroll(function(){ // scroll event
              var windowTop = $(window).scrollTop(); // returns number
              
              if( windowTop >= 650 ){
                  if (stopPoint < windowTop) {
                      $sticky.css({ position: 'absolute', top: stopPoint - 350, marginTop:'0', marginLeft:'0' });
                      $("#trendingPost").removeClass("stickson");
                  } else if (stickyTop < windowTop+stickOffset) {
                      $sticky.css({ position: 'fixed', top: stickOffset, marginLeft:'0px' });
                      $("#trendingPost").css({maxWidth: trendingWidth});
                      $("#trendingPost").addClass("stickson");
                  } else {
                      $sticky.css({position: 'absolute', top: 'initial', marginLeft:'0'});
                       $("#trendingPost").removeClass("stickson");
                  }
              }else{
                  $sticky.css({position: 'absolute', top: 'initial', marginLeft:'0'});
                  $("#trendingPost").removeClass("stickson");
              }
            });
        
          }
        });
	    
	</script>
	

<div class = "footer_wrap_image"></div>
<footer class="py-5" id = "page_footer">
    <div class = "container">
        
        <div class="row" id="footer_links_wrap">
            <div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/local-news/"><h5>Local News</h5></a><a href="https://barbadostoday.bb/category/court/">Court</a><br><a href="https://barbadostoday.bb/category/politics/">Politics</a><br><a href="https://barbadostoday.bb/category/local-news/economy/">Economy</a><br><a href="https://barbadostoday.bb/category/regional/">Regional</a><br><a href="https://barbadostoday.bb/category/world/">World</a><br></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/sports/"><h5>Sports</h5></a><a href="https://barbadostoday.bb/category/cricket/">Cricket</a><br><a href="https://barbadostoday.bb/category/rugby/">Rugby</a><br><a href="https://barbadostoday.bb/category/football/">Football</a><br><a href="https://barbadostoday.bb/category/athletics/">Athletics</a><br></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/business/"><h5>Business</h5></a><a href="https://barbadostoday.bb/category/business/tourism/">Tourism</a><br><a href="https://barbadostoday.bb/category/banking/">Banking</a><br><a href="https://barbadostoday.bb/category/business/entrepreneurship/">Entrepreneurship</a><br></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/entertainment/"><h5>Entertainment</h5></a><a href="https://barbadostoday.bb/category/lifestyle/">Lifestyle</a><br><a href="https://barbadostoday.bb/category/leisure/cropover/">Crop Over</a><br><a href="https://barbadostoday.bb/category/health/">Health</a><br><a href="https://barbadostoday.bb/category/features/bajan-vibes/">Bajan Vibes</a><br></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/features/"><h5>Columns</h5></a><a href="https://barbadostoday.bb/category/features/todays-women/">Today's Women</a><br><a href="https://barbadostoday.bb/category/features/all-columnists/">All Columnists</a><br>            </div> 
        </div>    

    </div>
        
        <div class = "row" id = "social_footer_section">
                
                    <div class = "col-4 col-sm-4">
                    <div class = "follow_heading"> Follow </div>
                    
                        <ul class="social_wrap">
                            <li class="social_icon_wrap">
                                <a href="//facebook.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="facebook" aria-label="Facebook page" name="Facebook page" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="facebook-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></a></li>
                                
                            <li class="social_icon_wrap">
                                <a href="//twitter.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="twitter" aria-label="Twitter feed" name="Twitter feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg>
                                </a>
                            </li>
                        
                            <li class="social_icon_wrap">
                                <a href="//instagram.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="instagram" aria-label="Instagram feed" name="Instagram feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="instagram-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M47,13.2c-1.9,0-3.5,1.6-3.5,3.6s1.6,3.6,3.5,3.6s3.5-1.6,3.5-3.6S49,13.2,47,13.2 L47,13.2z M31.9,23c-5.1,0-9.3,4.3-9.3,9.5s4.2,9.5,9.3,9.5s9.3-4.3,9.3-9.5S37,23,31.9,23L31.9,23z M31.9,46.7 c-7.7,0-14-6.4-14-14.2s6.3-14.2,14-14.2s14,6.4,14,14.2S39.6,46.7,31.9,46.7L31.9,46.7z M15.7,8.8c-3.9,0-7,3.2-7,7.1v33.2 c0,3.9,3.1,7.1,7,7.1h32.7c3.9,0,7-3.2,7-7.1V15.9c0-3.9-3.1-7.1-7-7.1C48.4,8.8,15.7,8.8,15.7,8.8z M48.3,60.9H15.7 C9.2,60.9,4,55.6,4,49.1V15.9C4,9.4,9.2,4.1,15.7,4.1h32.7C54.8,4.1,60,9.4,60,15.9v33.2C60,55.6,54.8,60.9,48.3,60.9L48.3,60.9z"></path></svg>
                                </a>
                            </li>
                            
                            <li class="social_icon_wrap">
                                <a href="https://www.youtube.com/user/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="youtube" aria-label="Youtube feed" name="Youtube feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk">
                                
                                <img width = "30px" style = "margin-left: 10px;margin-top: -4px;" src = "https://barbadostoday.bb/wp-content/themes/barbados/assets/img/yt_icon_mono_dark.png">
                                </a>
                            </li>
                            
                        </ul>
            </div><!-- end col-sm-4-->
            
            <div class = "col-4 col-sm-4 bt_footer_options"> 
            <div class = "follow_heading"> Get the Apps </div>
                
                <ul id = "footer_mobile_apps"><li>
                
                <a href="https://itunes.apple.com/us/developer/the-barbados-today-inc/id1003098481?mt=8" target="_blank" rel="noopener">
                    
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff"><path style="fill:#FFF;" d="M22 17.607c-.786 2.28-3.139 6.317-5.563 6.361-1.608.031-2.125-.953-3.963-.953-1.837 0-2.412.923-3.932.983-2.572.099-6.542-5.827-6.542-10.995 0-4.747 3.308-7.1 6.198-7.143 1.55-.028 3.014 1.045 3.959 1.045.949 0 2.727-1.29 4.596-1.101.782.033 2.979.315 4.389 2.377-3.741 2.442-3.158 7.549.858 9.426zm-5.222-17.607c-2.826.114-5.132 3.079-4.81 5.531 2.612.203 5.118-2.725 4.81-5.531z"/></svg>
                    
                </a>
                
                </li>
                
                <li> <a href="https://play.google.com/store/apps/details?id=com.luovalabs.barbadostodaymobile" target="_blank" rel="noopener"> 
                
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff" ><path style="fill:#FFFFFF;" d="M6 8l.001 9.444c0 .861.696 1.556 1.557 1.556h.442v3.542c0 .804.707 1.458 1.51 1.458.806 0 1.49-.654 1.49-1.459v-3.541h2v3.542c0 .804.707 1.458 1.511 1.458.806 0 1.489-.654 1.489-1.459v-3.541l.444-.001c.858 0 1.556-.696 1.556-1.557v-9.442h-12zm16 1.471c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm-17 0c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm9.951-7.312l.94-1.859c.068-.132-.019-.3-.163-.3-.066 0-.13.038-.164.105l-.949 1.878c-1.531-.737-3.544-.812-5.229 0l-.95-1.878c-.033-.067-.097-.105-.164-.105-.144 0-.231.168-.163.3l.94 1.859c-1.845 1.034-3.049 2.584-3.049 4.84h12c0-2.256-1.204-3.806-3.049-4.84zm-5.45 2.841c-.276 0-.501-.224-.501-.5 0-.274.225-.5.501-.5s.499.226.499.5c0 .276-.223.5-.499.5zm4.998 0c-.276 0-.499-.224-.499-.5 0-.274.223-.5.499-.5s.501.226.501.5c0 .276-.225.5-.501.5z"/></svg>
                </a>
                </li>
                
                </ul>
                                
            </div>
            <div class = "col-4 col-sm-4 bt_footer_options"> 
            <div class = "follow_heading"> Get Updates </div>
                
                <ul><li>
                <a href="http://barbadostoday.bb/get-updates/" target="_blank noreferrer">
                <svg xmlns="http://www.w3.org/2000/svg" class="mail-icon" width="24" height="24" viewBox="0 0 24 24"><path d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z"/></svg>
                </a></li></ul>
                                
            </div>
            
             </div>
        
        <div class="row footer_bottom_links">
        
            <div class="col-12">
            <a href="https://barbadostoday.bb/about-us/"> About Us </a>
            <a href="https://barbadostoday.bb/terms-of-service/"> Terms of Use </a>
            <a href="https://barbadostoday.bb/contact-us/">Contact Us</a>
            <!--<a href="https://barbadostoday.bb/join-our-team/">Join Our Team</a>-->
            <a href="https://barbadostoday.bb/advertising/">Advertise with Us</a>
            <a href="http://barbadostoday.bb/submit-a-story/">Have a story?</a>
            <a href="http://barbadostoday.bb/privacy-policy/">Privacy Policy</a>
            <a title="HTTPS://WWW.VISITBARBADOS.ORG" href="https://www.visitbarbados.org/" target="_blank"><img style="/*width:150px;*/ height:18px; vertical-align:middle;" src="https://barbadostoday.bb/wp-content/themes/barbados/assets/img/Barbados_logo.png" alt="HTTPS://WWW.VISITBARBADOS.ORG" title="HTTPS://WWW.VISITBARBADOS.ORG" scale="0"></a>
            </div>
            
            <div class="col-12 footer_details">
            Suite F3, Building 3, Manor Lodge Complex, Lodge Hill, St. Michael <br/>
            Barbados Today Copyright &copy; 2020 Developed by <a style = "font-size: 11px;padding: 0px;opacity: 1;" target = "_blank" rel = "nofollow" href = "https://www.luovalabs.com">Luova Labs</a><br/>
            Third-Party Terms - <a href = "https://www.youtube.com/t/terms"> YouTube Terms of Service </a>
            </div>
            
        </div>
        
    </footer>

<script src="/wp-content/themes/barbados/assets/js/header.js"></script>

<script src="/wp-content/themes/barbados/assets/js/uisearch.js"></script>
<script src="/wp-content/themes/barbados/assets/js/modernizr.custom.js"></script>
<script src="/wp-content/themes/barbados/assets/js/classie.js"></script>
<script>
	new UISearch( document.getElementById( 'sb-search' ) );
</script>

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-scroll-show="300" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20in%20review%20-%20Barbados%20Today" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20in%20review%20-%20Barbados%20Today" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20in%20review%20-%20Barbados%20Today" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest a2a_counter" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20in%20review%20-%20Barbados%20Today" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fbarbadostoday.bb%2F2020%2F10%2F17%2Fbtcolumn-tourism-economic-gearing-system-in-review%2F&amp;linkname=%23BTColumn%20%E2%80%93%20Tourism%3A%20Economic%20Gearing%20System%20in%20review%20-%20Barbados%20Today" title="Email" rel="nofollow noopener" target="_blank"></a></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://barbadostoday.bb/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/newseqo/assets/js/bootstrap.min.js?ver=1603008878'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/newseqo/assets/js/navigation.js?ver=1603008878'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/newseqo/assets/js/skip-link-focus-fix.js?ver=1603008878'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/newseqo/assets/js/owl.carousel.min.js?ver=1603008878'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/newseqo/assets/js/jquery.magnific-popup.min.js?ver=1603008878'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/newseqo/assets/js/script.js?ver=1603008878'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script>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</script><script type="text/javascript">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</script>
</body>


    
    
</html>
