
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name="apple-itunes-app" content="app-id=1386333611">
<meta name="google-play-app" content="app-id=com.luovalabs.barbadostodaymobile">
 
<meta name="google-site-verification" content="tv6HaZJva6u6f8lwfpLqmQ5hBqYUg7fqvhonjYsxXzo" />

<!--<link rel='dns-prefetch' href='//fonts.googleapis.com' />-->
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' /> 

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(52228165, "init", {
        id:52228165,
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/52228165" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<script async src="https://barbadostoday.bb/wp-content/themes/barbados-today1/assets/js/tagman.js?id=UA-13210981-3"></script>

<script async src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script async>broadstreet.watch({ networkId: 3053 })</script>

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-13210981-3');
</script>

<!-- AMP Ads -->
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<title>BWA be warned! - Barbados Today</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://barbadostoday.bb/2019/06/19/bwa-be-warned/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BWA be warned! - Barbados Today" />
<meta property="og:description" content="Top management of the state-run Barbados Water Authority (BWA) and its engineers are caught up in a standoff over the manner in which the latter claim they are being treated by company officials. And a source close to the issue, has told Barbados TODAY that nothing has gotten better since their bargaining agent – the &hellip;" />
<meta property="og:url" content="https://barbadostoday.bb/2019/06/19/bwa-be-warned/" />
<meta property="og:site_name" content="Barbados Today" />
<meta property="article:publisher" content="https://www.facebook.com/BarbadosToday/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2019-06-19T05:50:48+00:00" />
<meta property="article:modified_time" content="2019-06-19T05:35:23+00:00" />
<meta property="og:updated_time" content="2019-06-19T05:35:23+00:00" />
<meta property="og:image" content="https://barbadostoday.bb/wp-content/uploads/2019/04/IMG_9959.jpg" />
<meta property="og:image:secure_url" content="https://barbadostoday.bb/wp-content/uploads/2019/04/IMG_9959.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="416" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Top management of the state-run Barbados Water Authority (BWA) and its engineers are caught up in a standoff over the manner in which the latter claim they are being treated by company officials. And a source close to the issue, has told Barbados TODAY that nothing has gotten better since their bargaining agent – the [&hellip;]" />
<meta name="twitter:title" content="BWA be warned! - Barbados Today" />
<meta name="twitter:site" content="@barbadostoday" />
<meta name="twitter:image" content="https://barbadostoday.bb/wp-content/uploads/2019/04/IMG_9959.jpg" />
<meta name="twitter:creator" content="@barbadostoday" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://barbadostoday.bb/#organization","name":"The Barbados TODAY inc.","url":"https://barbadostoday.bb/","sameAs":["https://www.facebook.com/BarbadosToday/","https://www.instagram.com/BarbadosToday/","https://www.youtube.com/barbadostoday","https://twitter.com/barbadostoday"],"logo":{"@type":"ImageObject","@id":"https://barbadostoday.bb/#logo","url":"https://barbadostoday.bb/wp-content/uploads/2018/06/logo.jpg","width":246,"height":246,"caption":"The Barbados TODAY inc."},"image":{"@id":"https://barbadostoday.bb/#logo"}},{"@type":"WebSite","@id":"https://barbadostoday.bb/#website","url":"https://barbadostoday.bb/","name":"Barbados Today","publisher":{"@id":"https://barbadostoday.bb/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://barbadostoday.bb/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#webpage","url":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/","inLanguage":"en-US","name":"BWA be warned! - Barbados Today","isPartOf":{"@id":"https://barbadostoday.bb/#website"},"image":{"@type":"ImageObject","@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#primaryimage","url":"https://barbadostoday.bb/wp-content/uploads/2019/04/IMG_9959.jpg","width":900,"height":416,"caption":"Toni Moore"},"primaryImageOfPage":{"@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#primaryimage"},"datePublished":"2019-06-19T05:50:48+00:00","dateModified":"2019-06-19T05:35:23+00:00","breadcrumb":{"@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/","url":"https://barbadostoday.bb/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/category/local-news/","url":"https://barbadostoday.bb/category/local-news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/","url":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/","name":"BWA be warned!"}}]},{"@type":"Article","@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#article","isPartOf":{"@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#webpage"},"author":{"@id":"https://barbadostoday.bb/author/emmanueljoseph/#author"},"headline":"BWA be warned!","datePublished":"2019-06-19T05:50:48+00:00","dateModified":"2019-06-19T05:35:23+00:00","commentCount":0,"mainEntityOfPage":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#webpage","publisher":{"@id":"https://barbadostoday.bb/#organization"},"image":{"@id":"https://barbadostoday.bb/2019/06/19/bwa-be-warned/#primaryimage"},"articleSection":"Local News"},{"@type":["Person"],"@id":"https://barbadostoday.bb/author/emmanueljoseph/#author","name":"Emmanuel Joseph","image":{"@type":"ImageObject","@id":"https://barbadostoday.bb/#authorlogo","url":"https://secure.gravatar.com/avatar/1f82aea6f0f4fc9e9b87c781953c57b6?s=96&d=mm&r=g","caption":"Emmanuel Joseph"},"description":"Emmanuel is a staff reporter for Barbados Today.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Feed" href="https://barbadostoday.bb/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Comments Feed" href="https://barbadostoday.bb/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; BWA be warned! Comments Feed" href="https://barbadostoday.bb/2019/06/19/bwa-be-warned/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/barbadostoday.bb\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://barbadostoday.bb/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css'  href='https://barbadostoday.bb/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css'  href='https://barbadostoday.bb/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://barbadostoday.bb/wp-content/themes/shop-isle/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shop-isle-main-style-css'  href='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='shop-isle-style-css'  href='https://barbadostoday.bb/wp-content/themes/barbados-today1/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://barbadostoday.bb/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js'></script>
<link rel='https://api.w.org/' href='https://barbadostoday.bb/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://barbadostoday.bb/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://barbadostoday.bb/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9QYtj-1gJl' />
<link rel="alternate" type="application/json+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F&#038;format=xml" />
<style>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</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style id="shop_isle_customizr_pallete" type="text/css">.module.module-video { padding: 130px 0px; }</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://barbadostoday.bb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://barbadostoday.bb");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bae0e70e-ea51-4210-a5b8-7507708fba5d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://barbadostoday.bb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.639a6cf4-24b5-4e34-8f2b-dfd5fe45e04f";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://barbadostoday.bb';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Receive notifications of our latest news and updates';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://barbadostoday.bb/2019/06/19/bwa-be-warned/amp/"><link rel="icon" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-270x270.jpg" />


<script
  src="https://code.jquery.com/jquery-3.3.1.min.js"
  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="
  crossorigin="anonymous"></script>

<script async src="https://barbadostoday.bb/wp-content/themes/barbados-today1/assets/js/menu.js"></script>


<style>
    .nav-up {
        top: 0px;
        position:fixed;
        width:100%;
        padding: 0px 2%;
        /*max-width: 1108px;*/
    }

    #showOnScroll{
        display:none;
        padding: 1px 3px 1px 1px;
        background: #fff;
        transition: all 0.5s ease-in-out;
    }

    .nav-up #showOnScroll{
        display:inline;
        transition: all 0.5s ease-in-out;
    }

    .nav-up #mainmenu{
        margin: 0px auto;
           width: auto;
    }
    
    .sxc-follow-buttons li{
        float:left;
        padding-top:15px;
    }
    
    .sxc-follow-buttons li img{
        width:24px;
    }
    
    .avinsert{
        float:left;
        width:100%;
    }
</style>


</head>
<body class="post-template-default single single-post postid-302643 single-format-standard group-blog no-wc-breadcrumb">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
<div class = "glowup">
		
	<broadstreet-zone zone-id="54052"></broadstreet-zone>

	<header class="header ">

        <div class="container">
            <!-- Top ad -->
            <div class="row">
            
                <div class="col-6 col-sm-6 col-md-2 py-4">
                    
                    <ul class="sxc-follow-buttons">
<li>
                                        <a href="https://www.facebook.com/barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="Facebook">
                                            <img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/facebook.png" width = "24px" alt="Facebook">
                                        </a>
                                    </li>
<li>
                                        <a href="https://www.twitter.com/barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="Twitter">
                                            <img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/twitter.png" width = "24px" alt="Twitter">
                                        </a>
                                    </li>
<li>
                                        <a href="https://www.instagram.com/barbadostoday/" data-toggle="tooltip" title="" target="blank" data-original-title="Instagram">
                                            <img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/instagram.png" width = "24px" alt="Instagram">
                                        </a>
                                    </li>
<li>
                                        <a href="https://plus.google.com/+barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="Google+">
                                            <img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/google-plus.png" width = "24px" alt="Google+">
                                        </a>
                                    </li>
<li>
                                        <a href="https://www.youtube.com/user/barbadostoday" data-toggle="tooltip" title="" target="blank" data-original-title="YouTube">
                                            <img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/youtube.png" width = "24px" alt="YouTube">
                                        </a>
                                    </li>
<li>
                                        <a href="tel://12464171000" data-toggle="tooltip" title="" target="blank" data-original-title="Telephone">
                                            <img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/social-media-icons/telephone.png" width = "24px" alt="Telephone">
                                        </a>
                                    </li>
</ul>

                </div>

                <div class="col-sm-8 py-4 hidden-xs">
                <!--<div class="col-sm-8 py-4 adsection hidden-xs">-->
                    
	                <broadstreet-zone zone-id="65419"></broadstreet-zone>
                    <!--<div class = "avinsert_leader"></div>
                    
                                            <div class="col-sm-8 py-4 adsection hidden-xs">
                                                    </div>
                                        -->
                    
                </div><br/>
                
                <a target = "_blank" onclick="yaCounter52228165.reachGoal('ePaperClickBottom'); console.log('1'); return true;" href = "http://epaper.barbadostoday.bb/">
                <div id = "header_epaper">
                     <span id = "header_epaper_control">
                        Read our <br/><span id = "ep_bold">ePaper!</span>
                    </span>
                    <img src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/ePaper.png" style = "max-width:200px">
                </div>
                </a>

            </div>
    
                        


</div>
<div class = "row menu_wrap_background"><div class = "container">

<div class = "mainmenu_wrap_extra_height"></div>

<div class = "mainmenu_wrap cd-auto-hide-header">
	<div class="">
		<div class = "row" style = "background: #016796;">
			<div id="mainmenu">
				  
  				<div id = "mobile_menu"> MENU 

                <div id="nav-icon4">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                  </div>

				<ul class="mainnav dropdown mobile_menu_wrap">
										<li class = "bdt_full_logo"> <a href="https://barbadostoday.bb/" title="News You Can Trust."><img src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/Logo-Simple-1.png"> </a> </li>
										  
					
					
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/category/local-news/" class="title disable_click_mobile" data-id = "291033">
                        
							Local News 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/category/sports/" class="title disable_click_mobile" data-id = "291034">
                        
							Sports 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/category/business/" class="title disable_click_mobile" data-id = "291036">
                        
							Business 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/category/entertainment-2/" class="title disable_click_mobile" data-id = "291038">
                        
							Entertainment 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/category/politics/" class="title disable_click_mobile" data-id = "291037">
                        
							Politics 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/category/regional/" class="title disable_click_mobile" data-id = "291039">
                        
							Regional 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/category/world/" class="title disable_click_mobile" data-id = "291035">
                        
							World 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="http://epaper.barbadostoday.bb" class="title" data-id = "291040">
                        
							ePaper 
							
						<!---->

                        </a>
                        
					
						
										</li>                           
					
				
					<li class="item dropdown_menu_item">
                                                    <a href="https://barbadostoday.bb/download-todays-news-app/" class="title disable_click_mobile" data-id = "291041">
                        
							Mobile App 
							
						<!--                            <img class = "downArrowMenu" src = "https://barbadostoday.bb/wp-content/themes/barbados-today1/images/down-arrow-menu.png">
                        -->

                        </a>
                        
					
						
					
											 
					<li class = "alternate_search"> <div class="search-icon activeSearch"></div> </li>
				</ul>
				
                <span id = "search_wrap_menu_li">
                    <span class = "show_only_tab"> </span>
                    <div class="menu_search">
                        <form class="gabfire_search_style1" action="https://barbadostoday.bb/">
	<fieldset>
		<input type="text" class="gab_search_text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" />
		<input type="submit"  value="" class="submit_style1" />
		<div class="clearfix"></div>
	</fieldset>
</form>	                    </div>
                </span>
                    
			</div>
		
		</div>
	</div>
</div>


        </div> <!-- END Container -->
    

	</header>
	
	
<script type=”application/ld+json”>
{
"@context":"http://schema.org",
"@type": "WebSite",
"url": "https://barbadostoday.bb/",
"potentialAction": {
    "@type": "SearchAction",
    "target": "https://barbadostoday.bb/?s={search_term_string}",
    "query-input": "required name=search_term_string"
    }
}
</script>



      
      <div class = "avinsert_leader"></div>
      
     <!-- Desktop Ad Code Goes here 
        	<div class="col-sm-12 adsection">
    		    	</div>
        	<div class="col-sm-12 adsection">
    		    	</div>
        -->
    

<style>

/* Breadcrumbs */
.breadcrumbsWrap{
	padding:14px;
}

.articleby_wrap{
    float: left;
}

.wp-caption-text{
	padding: 5px;
	float: none !important;
    line-height: 20px !important;
}

.hidden{
	display:none !important;
}

.breadcrumbsWrapSingle{
    padding:10px 0px;
}

@media (max-width: 768px){
    .breadcrumbsWrapSingle{
        padding:10px 15px;
    }
}

#trendingPost{
    padding:9px;
    margin-top:15px;
    text-align:left;
    float: left;
}


#trendingPost .widget-grid-view-image a{
    text-align:left;
}

#trendingPost .widgettitle{
    text-align:left;
    margin-top:15px;
}

#trendingPost .top_posts_date{
    display:none;
}

@media (max-width: 768px){

    #trendingPost .widget-grid-view-image:nth-child(1):after, #trendingPost .widget-grid-view-image:nth-child(2):after, #trendingPost .widget-grid-view-image:nth-child(3):after, #trendingPost .widget-grid-view-image:nth-child(4):after, #trendingPost .widget-grid-view-image:nth-child(5):after, #trendingPost .widget-grid-view-image:nth-child(6):after {
        right: 10% !important;
    }

    .alm-listing .alm-reveal>li img{
        width: 30% !important;
        height: auto; 
        max-width: 150px;
    }

    .alm-listing .alm-reveal>li, .alm-listing>li {
        padding: 0 0 0 30%;
    }
}
</style>

<!-- Wrapper start -->
	<div class="main">

		<!-- Post single start -->
		<section class="page-module-content module 1">
			<div class="container">


	<div class="row">
	<div class = "col-sm-offset-1 col-sm-10 breadcrumbsWrapSingle">
		<p id="breadcrumbs"><span><span><a href="https://barbadostoday.bb/" >Home</a> / <span><a href="https://barbadostoday.bb/category/local-news/" >Local News</a> / <span class="breadcrumb_last" aria-current="page">BWA be warned!</span></span></span></span></p>	</div>
	</div>
	


				<div class="row">

					<!-- Content column start -->
					<div class="col-sm-offset-1 col-sm-7 article_information_wrap">

						
							<div class = "row article_information_inner_wrap">

								<h1 class="entry_title"> 
									<a href="https://barbadostoday.bb/2019/06/19/bwa-be-warned/" rel="bookmark">BWA be warned!</a>
								</h2>
									
								<div class = "col-4 col-sm-6 articleby_wrap"> 

									<img alt='' src='https://secure.gravatar.com/avatar/1f82aea6f0f4fc9e9b87c781953c57b6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f82aea6f0f4fc9e9b87c781953c57b6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> 

									<div class = "article_by_img_text"> 
										Article by <br/>
										Emmanuel Joseph 
									</div>

								</div>

								<div class = "col-8 col-sm-6 article_published_by"> 
									Published on <br/>
									June 19, 2019 
								</div>

							</div>

							<div class = 'post-entry entry-content'><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="50034" keywords="not_home_page,not_landing_page,is_article_page,local-news,bwa-be-warned,post" soft-keywords="true"></broadstreet-zone></div><p class="p1">Top management of the state-run Barbados Water Authority (BWA) and its engineers are caught up in a standoff over the manner in which the latter claim they are being treated by company officials.</p>
<p class="p3">And a source close to the issue, has told <b>Barbados TODAY</b> that nothing has gotten better since their bargaining agent – the Barbados Workers’ Union (BWU) &#8211;<span class="Apple-converted-space">  </span>sent a “warning” letter dated May 20, 2019 to general manager Keithroy Halliday regarding “the degree of psychological battering” to which the engineers are being subjected.</p>
<p class="p3">In the correspondence – a copy of which has been obtained by <b>Barbados TODAY</b> – BWU General Secretary Senator Toni Moore told Halliday the water works company should count itself fortunate not to have been severely dislocated by strike action.</p>
<p class="p3">“You should note that based on the degree of psychological battering which your engineering staff reported from their meeting with the Minister [of Water Resource Management] on Friday, 3rd May, 2019, there may well have been a fully publicized and gravely embarrassing work stoppage on Monday, 6 May, 2019,” Moore wrote.</p>
<p class="p3">The union boss said her organisation met with the workers as it has been trying since February to “bring respect and decency” to the work environment at the water authority.</p>
<p class="p3">She informed the BWA GM that the thrust of her strongly-worded letter was intended to identify national interests rather than personal pique or individual departures from acceptable courses of action.</p>
<p class="p3">And Moore assured Halliday that the union was not closing the door on their relationship.</p>
<p class="p3">“This organisation is still willing to meet with you and fully detail its concerns regarding those hostilities which continue to be a source of tremendous unease among your staff, including Mr Nathan Hart [an engineer] whose treatment still remains an untreated industrial relations abscess poisoning our labour management landscape,” the BWU leader wrote.</p>
<p class="p3">Senator Moore told the water company’s general manager that if he continued to seem oblivious to what was going on, it could only be due to his failure to follow his own communications channels.</p>
<p class="p3">“The terms of our meeting and our establishment of an acceptable way forward, are clear. Your answer should not be in seeking to coerce or to disarm by using individual approaches. Let this past period be confronted squarely, the issues properly bled and a new way forward embraced. We await your response,” the union boss said.</p>
<p class="p3">However, inside sources told <b>Barbados TODAY</b> that up to this afternoon, there had been no response to the letter..</p>
<p class="p3">And tonight general manager Halliday said the BWA was not in a position to comment on the issue because they are in discussions with the union.</p>
<p class="p3">“Based on what was presented, we are not in a position to comment at this time. As you know, once we are engaging in discussions with the union, we respect those boundaries. So we would not be able to respond at this time,” he told <b>Barbados TODAY</b>.<a href="mailto:emmanueljoseph@barbadostoday.bb"><b> emmanueljoseph@barbadostoday.bb</b></a></p>
<div class = "col-sm-6"><ins class="adsbygoogle" style="display:block;width:300px;height:250px" data-ad-client="ca-pub-3716992211438993" data-ad-slot="2519268662"></ins><script>(adsbygoogle = window.adsbygoogle|| []).push({});</script></div><div class = "col-sm-6"><ins class="adsbygoogle" style="display:block;width:300px;height:250px" data-ad-client="ca-pub-3716992211438993" data-ad-slot="2519268662"></ins><script>(adsbygoogle = window.adsbygoogle|| []).push({});</script></div><!-- Implement your own superfast social sharing buttons without any JavaScript loading. No plugin required. Detailed steps here: http://crunchify.me/1VIxAsz --><div class="crunchify-social"><h5>Share it! </h5> <a class="crunchify-link crunchify-twitter" href="https://twitter.com/intent/tweet?text=BWA+be+warned%21&amp;url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F&amp;via=Crunchify" target="_blank">Twitter</a><a class="crunchify-link crunchify-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F" target="_blank">Facebook</a><a class="crunchify-link crunchify-whatsapp" href="https://wa.me/?text=BWA+be+warned%21 https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F" target="_blank">WhatsApp</a><a class="crunchify-link crunchify-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F" target="_blank">Google+</a><a class="crunchify-link crunchify-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F&amp;title=BWA+be+warned%21" target="_blank">LinkedIn</a><a class="crunchify-link crunchify-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F&amp;media=https://barbadostoday.bb/wp-content/uploads/2019/04/IMG_9959.jpg&amp;description=BWA+be+warned%21" data-pin-custom="true" target="_blank">Pin It</a></div><div id="shares" class="shares-left hide-on-mobile" style="top: 240px; margin-left: -645px; position: fixed; opacity: 0;">
            <ul class="share-list">
                <li class="share facebook"><a class="url" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F"><i class="fa fa-facebook"></i></a></li>
                <li class="share twitter"><a class="url" target="_blank" href="https://twitter.com/intent/tweet?text=BWA+be+warned%21&amp;url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F&amp;via=Crunchify"><i class="fa fa-twitter"></i></a></li>
                <li class="share linkedin"><a class="url" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F&amp;title=BWA+be+warned%21"><i class="fa fa-linkedin"></i></a></li>
                <li class="share googleplus"><a class="url" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F06%2F19%2Fbwa-be-warned%2F"><i class="fa fa-google-plus"></i></a></li>
            </ul>
            </div></div>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://barbadostoday.bb/2019/06/19/minister-confirms-prison-scabies-free/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Minister confirms prison scabies-free</a></div><div class="nav-next"><a href="https://barbadostoday.bb/2019/06/19/hyatt-appeal-in-court/" rel="next">Hyatt appeal in court &nbsp;<span class="meta-nav">&rarr;</span></a></div></div>
	</nav><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="65414" keywords="not_home_page,not_landing_page,is_article_page,local-news,bwa-be-warned,post" soft-keywords="true"></broadstreet-zone></div></div>
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/19/bwa-be-warned/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://barbadostoday.bb/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='302643' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b483f15444" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

						                        			
                        <div class = "col-sm-12">
                        <h3 id = "article_more_heading"> You may also like these articles </h3>
                        <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap blue"  data-alm-id="" data-canonical-url="https://barbadostoday.bb/2019/06/19/bwa-be-warned/" data-slug="bwa-be-warned" data-post-id="302643"  data-localized="ajax_load_more_vars"><div aria-live="polite" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="130" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="More Posts" data-transition="fade" data-images-loaded="false"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">More Posts</button></div></div>                        </div>
						
					</div>
					<!-- Content column end -->

					<!-- Sidebar column start -->
					<div class="col-xs-12 col-sm-3 col-md-3 sidebar">

						<!--<div class="sidebar_sticky"> -->
							<div class="home_sidebarad">

																
																	<div class="col-sm-12 sidebar-page-advert-1">
										<div id="bs_zones-6" class="widget bs_zones"><div><broadstreet-zone zone-id="51631" keywords="not_home_page,not_landing_page,is_article_page,local-news,bwa-be-warned,post" soft-keywords="true"></broadstreet-zone></div></div>									</div>
                                                                

                                <div id = "trendingPost">

                                    <div class="jetpack_top_posts_widget"><h2 class="widgettitle">Trending Stories</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://barbadostoday.bb/2019/06/17/brothers-remanded/" title="Brothers remanded" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/barbadostoday.bb/wp-content/uploads/2019/06/Seventeen-year-old-Amir-Blackman-front-in-white-shirt-and-his-22-year-old-brother-Ade-escorted-out-the-holding-cell-at-the-District-C-Magistrates-Court-into-a-waiting-prison-bus-after-being-remanded.jpg?resize=200%2C200&#038;ssl=1" alt="Brothers remanded" data-pin-nopin="true" />
						</a>
						<div class="top_posts_date">June 18, 2019</div>						</div>
										<div class="widget-grid-view-image">
												<a href="https://barbadostoday.bb/2019/06/18/murder-accused-remanded-10/" title="Murder accused remanded" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/barbadostoday.bb/wp-content/uploads/2019/06/IMG-20190618-WA0005.jpg?resize=200%2C200&#038;ssl=1" alt="Murder accused remanded" data-pin-nopin="true" />
						</a>
						<div class="top_posts_date">June 18, 2019</div>						</div>
										<div class="widget-grid-view-image">
												<a href="https://barbadostoday.bb/2019/06/18/bradshaws-battle/" title="Bradshaw&#039;s battle" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/barbadostoday.bb/wp-content/uploads/2019/06/IMG_9840.jpg?resize=200%2C200&#038;ssl=1" alt="Bradshaw&#039;s battle" data-pin-nopin="true" />
						</a>
						<div class="top_posts_date">June 18, 2019</div>						</div>
										<div class="widget-grid-view-image">
												<a href="https://barbadostoday.bb/2019/06/18/checking-over-perfect/" title="Checking over: Perfect!" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/barbadostoday.bb/wp-content/uploads/2019/06/l-R-Christian-Collymore-and-his-mother-Coleen-Gilkes-Collymore-show-the-100-percent-he-received-in-this-years-Barbados-Secondary-School-Entrance-Examination.-1.jpg?resize=200%2C200&#038;ssl=1" alt="Checking over: Perfect!" data-pin-nopin="true" />
						</a>
						<div class="top_posts_date">June 18, 2019</div>						</div>
										<div class="widget-grid-view-image">
												<a href="https://barbadostoday.bb/2019/06/18/murders-not-random/" title="Murders not random" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/barbadostoday.bb/wp-content/uploads/2019/06/IMG_3489.jpg?resize=200%2C200&#038;ssl=1" alt="Murders not random" data-pin-nopin="true" />
						</a>
						<div class="top_posts_date">June 18, 2019</div>						</div>
										<div class="widget-grid-view-image">
												<a href="https://barbadostoday.bb/2019/06/18/mental-math-students-ace-11-plus-exam/" title="Mental Math students ace 11-Plus exam" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/barbadostoday.bb/wp-content/uploads/2019/06/Christ-Church-Girls-prized-trio-Arianne-Blades-Janae-Forde-Blenman-and-Taja-Taylor-with-principal-Orlaine-Benn-1.jpg?resize=200%2C200&#038;ssl=1" alt="Mental Math students ace 11-Plus exam" data-pin-nopin="true" />
						</a>
						<div class="top_posts_date">June 18, 2019</div>						</div>
					</div>
</div>                                </div>

								
																	<div class="col-sm-12 adsection">
										<div id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Page Advert -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3716992211438993"
     data-ad-slot="6362632480"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>									</div>
								
																	<div class="col-sm-12 adsection">
										<div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>									</div>
								
																	<div class="col-sm-12 adsection">
										<div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Local News 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3716992211438993"
     data-ad-slot="1935575039"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>									</div>
								
																	<div class="col-sm-12 adsection">
										<div id="custom_html-44" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>									</div>
								                                                    
                                <!--<ins class="adsbygoogle"
                                    style="display:block;float:left;width: 300px; height: 250px;"
                                    data-ad-client="ca-pub-3716992211438993"
                                    data-ad-slot="9255040704"></ins>
                                <script>
                                    (adsbygoogle = window.adsbygoogle || []).push({});
                                </script>-->
                            
                                <!-- Court 4 
                                <ins class="adsbygoogle"
                                    style="display:inline-block;width:336px;height:280px"
                                    data-ad-client="ca-pub-3716992211438993"
                                    data-ad-slot="5371636015"></ins>
                                <script>
                                (adsbygoogle = window.adsbygoogle || []).push({});
                                </script>-->

                                <!--<div class = "avinsert"></div>
                                <div class = "avinsert"></div>
                                <div class = "avinsert"></div>-->

							<!--</div>-->
						</div>
					</div>
					<!-- Sidebar column end -->

				</div><!-- .row -->

                                              
                        <!-- Desktop Ad Code Goes here -->
                        
                                            		<div class="col-sm-12 adsection">
                    			<div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>                    		</div>
                    	                    	
                        <!-- Ends Here -->
                    
                    
					


			</div>
		</section>
		<!-- Post single end -->
        
                                  
                        <!-- Desktop Ad Code Goes here -->
                        
                                        
                		                			<div class="col-sm-12 adsection">
                				<div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>                			</div>
                		                    	
                        <!-- Ends Here -->
                    
                                        
    <!--<div class = "avinsert_leader"></div>-->
    



<div class = "footer_wrap_image"></div>
<div class = "footer_wrqap">
   
        </div><div class="bottom-page-wrap">		<!-- Widgets start -->

	
		<div id = "footer" class="module-small bg-blue shop_isle_footer_sidebar">
		
		<div class = "container">
			<div id="foo_contact">
									<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Have information to share with us?</h3><div class="textwidget custom-html-widget"><a href = "https://barbadostoday.bb/contact-us/">
<div class = "row">
<div class = "col-sm-1"> <img src = "https://www.barbadostoday.bb/wp-content/themes/barbados-today1/images/icon_chat.png"> </div>
<div class = "col-sm-6">
<h5 class = "font1"> Have information to share with us? </h5>
<p> Contact us today! Nothing or no one is too big or too small for 
us at Barbados Today to highlight. </p>
</div>
</div>
</a></div></div>							</div>
		</div>

		<div class="container">
			<div class="row">

									<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
						<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-291167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291167"><a href="https://barbadostoday.bb/about-us/">About Us</a></li>
<li id="menu-item-291168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291168"><a href="https://barbadostoday.bb/contact-us/">Contact Us</a></li>
<li id="menu-item-291169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291169"><a href="https://barbadostoday.bb/join-our-team/">Join Our Team</a></li>
</ul></div></div>					</div>
				
									<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
						<div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Advertise With Us</h3><div class="menu-advertise-with-us-container"><ul id="menu-advertise-with-us" class="menu"><li id="menu-item-291170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291170"><a href="https://barbadostoday.bb/advertising/">Advertise With Us</a></li>
</ul></div></div>					</div>
				
									<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
						<div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Location</h3><div class="textwidget custom-html-widget"><h3>Barbados Today</h3>
Suite F3, Building 3,
Manor Lodge Complex,
Lodge Hill, St. Michael.
<a href = "tel:+1 (246) 417-1000">+1 (246) 417-1000</a>
<a href = "mailto:editor@barbadostoday.bb">editor@barbadostoday.bb</a></div></div>					</div>
				
									<div class="col-sm-6 col-md-3 footer-sidebar-wrap">
						<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Our Services</h3><div class="textwidget custom-html-widget"><div class = "row">
<div class = "col-sm-3 nopaddright">
</div>
<div class = "col-sm-9">
<a href = "https://www.barbadostoday.bb/download-todays-news-app/">
<p> Download Our Mobile App </p>
</a>
</div>
</div>

<div class = "row">
<div class = "col-sm-3 nopaddright">
</div>
<div class = "col-sm-9">
<a href = "https://www.barbadostoday.bb/newsletters/">
<p> Get the latest updates in your inbox. </p>
</a>
</div>
</div>
</div></div>					</div>
				
			</div>
		</div>

		</div>

	
		<div style="display: none"></div>		<!-- Footer start -->
		<footer class="footer bg-blue footer_data_wrap">
		
			<div class="container">

				<div class="row">

					<div class="col-sm-6">Barbados Today Copyright &copy; 2019 | Developed by <a href = "https://luovalabs.com" style = "color:#fff"> Luova Labs </a></div>				</div><!-- .row -->

			</div>
		</footer>
		<!-- Footer end -->
		</div><!-- .bottom-page-wrap -->

        <!-- Wrapper end -->
        <!-- Scroll-up -->
        <div class="scroll-up">
            <a href="#totop"><i class="arrow_carrot-2up"></i></a>
        </div>

        
        <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','local-news','bwa-be-warned','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["local-news","bwa-be-warned","post"],"url":"bwa-be-warned"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","restapi":{"active":false,"url":"https:\/\/barbadostoday.bb\/wp-json\/","namespace":"ajaxloadmore"},"alm_nonce":"98dcec0565","pluginurl":"https:\/\/barbadostoday.bb\/wp-content\/plugins\/ajax-load-more","scrolltop":"true","speed":"250","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/js/vendor/smoothscroll.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/assets/js/custom.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/js/navigation.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-content/themes/shop-isle/js/skip-link-focus-fix.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://barbadostoday.bb/wp-content/plugins/akismet/_inc/form.js'></script>
<style id="shop_isle_footer_css" type="text/css">
		.wr-megamenu-container.bg-tr {
			background: transparent !important;
		}
		.wr-megamenu-container ul.wr-mega-menu ul.sub-menu,
		.wr-megamenu-inner {
		    background: rgba(10, 10, 10, .9) !important;
		    color: #fff !important;
		}
		
		@media (max-width: 767px) {
			.navbar-fixed-top .navbar-collapse {
				background: rgba(10, 10, 10, .9) !important;
			}
		}
	</style><script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'145612537',post:'302643',tz:'-4',srv:'barbadostoday.bb'} ]);
	_stq.push([ 'clickTrackerInit', '145612537', '302643' ]);
</script>

                <script>
            $(window).scroll(function($) {
                var y = $(this).scrollTop();
                console.log(y);
                if (y > 250) {
                    $('#shares').css("opacity", 1);
                } else {
                    $('#shares').css("opacity", 0);
                }
            });
        </script>
            
</div>
</div>

</body>
</html>
