<!DOCTYPE html><html lang="en-US" class="htmlbt" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name="apple-itunes-app" content="app-id=1386333611"><meta name="google-play-app" content="app-id=com.luovalabs.barbadostodaymobile"><meta name="google-site-verification" content="tv6HaZJva6u6f8lwfpLqmQ5hBqYUg7fqvhonjYsxXzo" /><link rel='stylesheet' type='text/css' media='all' href="https://barbadostoday.bb/wp-content/themes/barbadostoday/assets/css/bootstrap.min.css"><link data-minify="1" href="https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/assets/font/open-iconic/font/css/open-iconic-bootstrap-f9f931bed5a73aab48a3c1fbee8906ae.css" rel="stylesheet"><link href="/wp-content/themes/barbadostoday/assets/css/hamburgers.min.css" rel="stylesheet"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://barbadostoday.bb/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-13210981-3', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(52228165, "init", {
        id:52228165,
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });</script> <noscript><div><img src="https://mc.yandex.ru/watch/52228165" style="position:absolute; left:-9999px;" alt="" /></div></noscript><title>Bus stop blues - Barbados Today</title> <style>@font-face{font-family:"sw-icon-font";src:url(https://barbadostoday.bb/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://barbadostoday.bb/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://barbadostoday.bb/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://barbadostoday.bb/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://barbadostoday.bb/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><meta name="description" content="Public service vehicle (PSV) operators who operate from Fairchild Street after hours are threatening to withdraw their services after 7 p.m. if they continue to be reported by police officers for using a bus stop placed there for their convenience.The bus stop was erected back in May to allow PSV’s to operate from Fairchild Street between the hours of 7:30 p.m. and 11:30 p.m.The step was taken to accommodate commuters who do not venture to the Constitution River Terminal (CRT) once it becomes dark because of safety concerns.According to a source, the bus stop was ordered to be placed there by Prime Minister Mia Mottley to facilitate the PSVs.           " /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://barbadostoday.bb/2019/12/19/bus-stop-blues/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bus stop blues - Barbados Today" /><meta property="og:description" content="Public service vehicle (PSV) operators who operate from Fairchild Street after hours are threatening to withdraw their services after 7 p.m. if they continue to be reported by police officers for using a bus stop placed there for their convenience.The bus stop was erected back in May to allow PSV’s to operate from Fairchild Street between the hours of 7:30 p.m. and 11:30 p.m.The step was taken to accommodate commuters who do not venture to the Constitution River Terminal (CRT) once it becomes dark because of safety concerns.According to a source, the bus stop was ordered to be placed there by Prime Minister Mia Mottley to facilitate the PSVs.           " /><meta property="og:url" content="https://barbadostoday.bb/2019/12/19/bus-stop-blues/" /><meta property="og:site_name" content="Barbados Today" /><meta property="article:publisher" content="https://www.facebook.com/BarbadosToday/" /><meta property="article:section" content="Local News" /><meta property="article:published_time" content="2019-12-19T04:21:34+00:00" /><meta property="og:image" content="https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy.jpg" /><meta property="og:image:secure_url" content="https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="782" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Public service vehicle (PSV) operators who operate from Fairchild Street after hours are threatening to withdraw their services after 7 p.m. if they continue to be reported by police officers for using a bus stop placed there for their convenience.The bus stop was erected back in May to allow PSV’s to operate from Fairchild Street between the hours of 7:30 p.m. and 11:30 p.m.The step was taken to accommodate commuters who do not venture to the Constitution River Terminal (CRT) once it becomes dark because of safety concerns.According to a source, the bus stop was ordered to be placed there by Prime Minister Mia Mottley to facilitate the PSVs.           " /><meta name="twitter:title" content="Bus stop blues - Barbados Today" /><meta name="twitter:site" content="@barbadostoday" /><meta name="twitter:image" content="https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy.jpg" /><meta name="twitter:creator" content="@barbadostoday" /><link rel="amphtml" href="https://barbadostoday.bb/2019/12/19/bus-stop-blues/amp/" /><meta name="generator" content="AMP for WP 1.0.1" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Feed" href="https://barbadostoday.bb/feed/" /><link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Comments Feed" href="https://barbadostoday.bb/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Bus stop blues Comments Feed" href="https://barbadostoday.bb/2019/12/19/bus-stop-blues/feed/" /> <script>advanced_ads_ready = function () {
				var fns                                                          = [], listener, doc = typeof document === 'object' && document,
					hack = doc && doc.documentElement.doScroll, domContentLoaded = 'DOMContentLoaded',
					loaded                                                       = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test( doc.readyState )
				if ( ! loaded && doc ) {
					listener = function () {
						doc.removeEventListener( domContentLoaded, listener )
						window.removeEventListener( 'load', listener )
						loaded = 1
						while ( listener = fns.shift() ) listener()
					}
					doc.addEventListener( domContentLoaded, listener )
					window.addEventListener( 'load', listener )
				}
				return function ( fn ) {loaded ? setTimeout( fn, 0 ) : fns.push( fn )}
			}()</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='social-warfare-block-css-css' href='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build-ddfe2de2886096cd5d31775ed4c79642.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://barbadostoday.bb/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wonderplugin-carousel-engine-css-css' href='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine-97b05eba2aba2aa2f4919ad848da0144.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='advanced-ads-layer-fancybox-css-css' href='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-eb82696118e23a5c86a87f8979b250b6.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css' href='https://barbadostoday.bb/wp-content/cache/busting/1/wp-content/plugins/social-warfare/assets/css/style.min-3.6.1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-38739a4c90752356c597a0208537fa55.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='parent-style-css' href='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/skelementor/style-e61e0fae32bd47b53a3affa9de4a58d5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='skelementor-style-css' href='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/style-da853ab72f1270616374953c231c0c82.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-1c730111bf53ed26c179d6de4f65b3b2.css' type='text/css' media='all' /> <script type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/assets/js/lolkekcheburek-cd1bd1b1b6d81d18f13c8cad20cfb67c.js'></script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins-f05ce59127af6a670eef51c144776452.js'></script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel-4460761729e6eea42595a893519daba9.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.6.1.js'></script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-5c54858469389b4784351077fa69e7a1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-de4aafdb59e13610bcd70fc4b073e015.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/barbadostoday.bb\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"317510","token":"424801288e","debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min-5.0.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min-2.6.1.js'></script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-877ea38abbc027e84e93bf782a6c8bb8.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var misha_loadmore_params = {"ajaxurl":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2019,\"monthnum\":12,\"day\":19,\"name\":\"bus-stop-blues\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":19,\"nopaging\":false,\"comments_per_page\":\"498\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/assets/js/myloadmore-a8098684ce6bbd17055f4ca16a49e9de.js'></script> <link rel='https://api.w.org/' href='https://barbadostoday.bb/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://barbadostoday.bb/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://barbadostoday.bb/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9QYtj-1kB8' /><link rel="alternate" type="application/json+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F" /><link rel="alternate" type="text/xml+oembed" href="https://barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F&#038;format=xml" /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="barba-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style> <script type="application/ld+json" class="saswp-schema-markup-output">[{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"https:\/\/barbadostoday.bb#website","headline":"Barbados Today","name":"Barbados Today","description":"Public service vehicle (PSV) operators who operate from Fairchild Street after hours are threatening to withdraw their services after 7 p.m. if they continue to be reported by police officers for using a bus stop placed there for their convenience.The bus stop was erected back in May to allow PSV\u2019s to operate from Fairchild Street between the hours of 7:30 p.m. and 11:30 p.m.The step was taken to accommodate commuters who do not venture to the Constitution River Terminal (CRT) once it becomes dark because of safety concerns.According to a source, the bus stop was ordered to be placed there by Prime Minister Mia Mottley to facilitate the PSVs.\u00a0 \u00a0 \u00a0 \u00a0 \u00a0 \u00a0","url":"https:\/\/barbadostoday.bb","potentialAction":{"@type":"SearchAction","target":"https:\/\/barbadostoday.bb\/?s={search_term_string}","query-input":"required name=search_term_string"}}]</script> <meta name="onesignal" content="wordpress-plugin" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://barbadostoday.bb");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bae0e70e-ea51-4210-a5b8-7507708fba5d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://barbadostoday.bb/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.639a6cf4-24b5-4e34-8f2b-dfd5fe45e04f";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://barbadostoday.bb';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Receive notifications of our latest news and updates';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-500x500.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-500x500.jpg" /><meta name="msapplication-TileImage" content="https://barbadostoday.bb/wp-content/uploads/2018/06/cropped-logo-500x500.jpg" /><style type="text/css" id="wp-custom-css">#bt_Pop_Up{position:fixed;z-index:9999999999999999999;top:0;left:0;right:0;bottom:0}#bt_Pop_Up div,#bt_Pop_Up iframe{width:100%!important;height:100%!important}.navattention{color:#f7e53c!important;font-weight:700}</style><style>body.logged-in{padding-top:32px!important}</style><link rel="canonical" href="$REGULAR_HTML_URL" /><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_mobileweb_article_general_300x250_inline', [[300, 250], [300, 300]], 'div-gpt-ad-1566794785407-0').addService(googletag.pubads());
	  googletag.defineSlot('/27575914/bt_mobileweb_300x50_bottom', [[320, 50], [300, 50]], 'div-gpt-ad-1575633923318-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_mobileweb_article_general_300x250_inline_2', [[300, 250], [300, 300]], 'div-gpt-ad-1566966271674-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_mobileweb_article_general_300x250_inline_3', [[300, 250], [300, 300]], 'div-gpt-ad-1566966303469-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/27575914/bt_mobileweb_article_general_300x250_inline_4', [[300, 250], [300, 300]], 'div-gpt-ad-1566966347368-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-317510 single-format-standard elementor-default"><div class="barba-after-header" id="barba-1837503605"><div id='bt_desktop_Pop_Up'> <script>googletag.cmd.push(function() { googletag.display('bt_desktop_Pop_Up'); });</script> </div><div id='BT_Web_Home_PopUp'> <script>googletag.cmd.push(function() { googletag.display('BT_Web_Home_PopUp'); });</script> </div></div><div class="header_ad_banner"></div><header class="header site-header sticky-top" style="background: #016796;"><nav class=" py-1"><div class="row" style="width:100%"><div class="container" style="position: relative;"><div class="logo"> <a class="py-2" href="/"> <img src="/wp-content/themes/barbadostoday/assets/img/BT-Logo-Fish.png"> <img class="logoname" src="/wp-content/themes/barbadostoday/assets/img/BT-Logo-Name.png"> </a></div> <a href="https://barbadostoday.bb/category/local-news/" class=" header_menu_link"> Local News </a> <a href="https://barbadostoday.bb/category/sports/" class=" header_menu_link"> Sports </a> <a href="https://barbadostoday.bb/category/business/" class=" header_menu_link"> Business </a> <a href="https://barbadostoday.bb/category/entertainment/" class=" header_menu_link"> Entertainment </a> <a href="https://barbadostoday.bb/category/politics/" class=" header_menu_link"> Politics </a> <a href="https://barbadostoday.bb/category/regional/" class=" header_menu_link"> Regional </a> <a href="https://barbadostoday.bb/category/world/" class=" header_menu_link"> World </a> <a href="https://barbadostoday.bb/category/features/" class=" navattention header_menu_link"> Magazines </a><div id="menu_option"> <a target="_blank" href="http://epaper.barbadostoday.bb/"> Read ePaper </a></div><div id="menu_full" class=""> <a id="nav-toggle" href="#"><span></span></a></div><div id="sb-search" class="sb-search"><form method="GET" action="https://barbadostoday.bb/"> <input class="sb-search-input" placeholder="Search BarbadosToday.bb" type="text" value="" name="s" id="search"> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span></form></div></div></div></nav> <a target="_blank" href="http://epaper.barbadostoday.bb/"><div id="header_epaper"> <span id="header_epaper_control"> Read our <br /><span id="ep_bold">ePaper!</span> </span> <img src="https://barbadostoday.bb/wp-content/themes/barbados-today1/images/ePaper.png" style="max-width:200px"></div> </a><div id="menu_full_listing"><div class="container"><div class="row"><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/local-news/">Local News</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_LocalNews" data-id="LocalNews"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_LocalNews"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/court/">Court</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/politics/">Politics</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/local-news/economy/">Economy</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/regional/">Regional</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/world/">World</a><br /></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/sports/">Sports</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Sports" data-id="Sports"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Sports"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/cricket/">Cricket</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/rugby/">Rugby</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/football/">Football</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/athletics/">Athletics</a><br /></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/business/">Business</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Business" data-id="Business"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Business"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/business/tourism/">Tourism</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/banking/">Banking</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/business/entrepreneurship/">Entrepreneurship</a><br /></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/entertainment/">Entertainment</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Entertainment" data-id="Entertainment"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Entertainment"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/lifestyle/">Lifestyle</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/leisure/cropover/">Crop Over</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/health/">Health</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/features/bajan-vibes/">Bajan Vibes</a><br /></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2><a href="https://barbadostoday.bb/category/features/">Columns</a> <span class="menu_click_mobile svg_for_menu" id="svg_for_Columns" data-id="Columns"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Columns"><span class="header_menu_link"><a href="https://barbadostoday.bb/category/features/todays-women/">Today's Women</a><br /></span><span class="header_menu_link"><a href="https://barbadostoday.bb/category/features/all-columnists/">All Columnists</a><br /></span></div></div><div class="row"><div class="col-xs-6 col-sm-12 col-md-12 col-lg"></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2 class="menu_custom_flip"><a href="#">Flip</a><span class="menu_click_mobile svg_for_menu" id="svg_for_Flip" data-id="Flip"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Flip"><span class="header_menu_link"><a class="" href="https://bit.ly/BTCropover2019Magazine">Crop Over</a><br /></span><span class="header_menu_link"><a class="" href="http://epaper.barbadostoday.bb/html5/reader/production/default.aspx?pubname=&edid=d43220b5-8c78-4477-9a18-b21c5b8cfb9a&pnum=1">Independence</a><br /></span><span class="header_menu_link"><a class="" href="http://epaper.barbadostoday.bb/html5/reader/production/default.aspx?pubname=&pubid=85fa8928-9fa3-43c7-a4f7-6fcb8372df19">Shopping Sense</a><br /></span><span class="header_menu_link"><a class="" href="http://epaper.barbadostoday.bb/html5/reader/production/default.aspx?pnum=13&edid=1c175f41-33b9-4bdd-bc61-3b49a71f6e8c&isshared=true">Today’s Palate</a><br /></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2 class="menu_custom_watch"><a href="#">Watch</a><span class="menu_click_mobile svg_for_menu" id="svg_for_Watch" data-id="Watch"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Watch"><span class="header_menu_link"><a class="" href="https://youtube.com/user/barbadostoday">BT News Updates</a><br /></span><span class="header_menu_no_link"><span class="menu_coming_soon">Luxury Living Channel</span><br /></span><span class="header_menu_link"><a class="" href="https://www.youtube.com/watch?v=2e30B0DpDKg&list=PLwu-jSP7l-1_BbCSIoa6K70P7jqeSyQQs">Rental to Home</a><br /></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"><h2 class="menu_custom_listen"><a href="#">Listen</a><span class="menu_click_mobile svg_for_menu" id="svg_for_Listen" data-id="Listen"> <svg fill='#ffffff' xmlns='http://www.w3.org/2000/svg' width='10' height='10' viewBox='0 0 24 24'><path color='#ffffff' d='M0 7.33l2.829-2.83 9.175 9.339 9.167-9.339 2.829 2.83-11.996 12.17z' /></svg> </span></h2> <span class="menu_grouping_wrap" id="menu_grouping_Listen"><span class="header_menu_link"><a class="capital_media_banner" href="http://tunein.com/radio/capital-media-hd-993-s292344/" target="_blank">Capital Media</a><br /></span></div><div class="col-xs-6 col-sm-12 col-md-12 col-lg"></div></div><div class="row" id="social_header_section"><div class="follow_heading"> Follow</div><div class="col-7 col-sm-4"><ul class="social_wrap"><li class="social_icon_wrap"> <a href="//facebook.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="facebook" aria-label="Facebook page" name="Facebook page" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="facebook-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></a></li><li class="social_icon_wrap"> <a href="//twitter.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="twitter" aria-label="Twitter feed" name="Twitter feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg> </a></li><li class="social_icon_wrap"> <a href="//instagram.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="instagram" aria-label="Instagram feed" name="Instagram feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="instagram-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M47,13.2c-1.9,0-3.5,1.6-3.5,3.6s1.6,3.6,3.5,3.6s3.5-1.6,3.5-3.6S49,13.2,47,13.2 L47,13.2z M31.9,23c-5.1,0-9.3,4.3-9.3,9.5s4.2,9.5,9.3,9.5s9.3-4.3,9.3-9.5S37,23,31.9,23L31.9,23z M31.9,46.7 c-7.7,0-14-6.4-14-14.2s6.3-14.2,14-14.2s14,6.4,14,14.2S39.6,46.7,31.9,46.7L31.9,46.7z M15.7,8.8c-3.9,0-7,3.2-7,7.1v33.2 c0,3.9,3.1,7.1,7,7.1h32.7c3.9,0,7-3.2,7-7.1V15.9c0-3.9-3.1-7.1-7-7.1C48.4,8.8,15.7,8.8,15.7,8.8z M48.3,60.9H15.7 C9.2,60.9,4,55.6,4,49.1V15.9C4,9.4,9.2,4.1,15.7,4.1h32.7C54.8,4.1,60,9.4,60,15.9v33.2C60,55.6,54.8,60.9,48.3,60.9L48.3,60.9z"></path></svg> </a></li><li class="social_icon_wrap"> <a href="https://www.youtube.com/user/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="youtube" aria-label="Youtube feed" name="Youtube feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="youtube-icon" viewBox="0 0 24 24"><path d="M4.652 0h1.44l.988 3.702.916-3.702h1.454l-1.665 5.505v3.757h-1.431v-3.757l-1.702-5.505zm6.594 2.373c-1.119 0-1.861.74-1.861 1.835v3.349c0 1.204.629 1.831 1.861 1.831 1.022 0 1.826-.683 1.826-1.831v-3.349c0-1.069-.797-1.835-1.826-1.835zm.531 5.127c0 .372-.19.646-.532.646-.351 0-.554-.287-.554-.646v-3.179c0-.374.172-.651.529-.651.39 0 .557.269.557.651v3.179zm4.729-5.07v5.186c-.155.194-.5.512-.747.512-.271 0-.338-.186-.338-.46v-5.238h-1.27v5.71c0 .675.206 1.22.887 1.22.384 0 .918-.2 1.468-.853v.754h1.27v-6.831h-1.27zm2.203 13.858c-.448 0-.541.315-.541.763v.659h1.069v-.66c.001-.44-.092-.762-.528-.762zm-4.703.04c-.084.043-.167.109-.25.198v4.055c.099.106.194.182.287.229.197.1.485.107.619-.067.07-.092.105-.241.105-.449v-3.359c0-.22-.043-.386-.129-.5-.147-.193-.42-.214-.632-.107zm4.827-5.195c-2.604-.177-11.066-.177-13.666 0-2.814.192-3.146 1.892-3.167 6.367.021 4.467.35 6.175 3.167 6.367 2.6.177 11.062.177 13.666 0 2.814-.192 3.146-1.893 3.167-6.367-.021-4.467-.35-6.175-3.167-6.367zm-12.324 10.686h-1.363v-7.54h-1.41v-1.28h4.182v1.28h-1.41v7.54zm4.846 0h-1.21v-.718c-.223.265-.455.467-.696.605-.652.374-1.547.365-1.547-.955v-5.438h1.209v4.988c0 .262.063.438.322.438.236 0 .564-.303.711-.487v-4.939h1.21v6.506zm4.657-1.348c0 .805-.301 1.431-1.106 1.431-.443 0-.812-.162-1.149-.583v.5h-1.221v-8.82h1.221v2.84c.273-.333.644-.608 1.076-.608.886 0 1.18.749 1.18 1.631v3.609zm4.471-1.752h-2.314v1.228c0 .488.042.91.528.91.511 0 .541-.344.541-.91v-.452h1.245v.489c0 1.253-.538 2.013-1.813 2.013-1.155 0-1.746-.842-1.746-2.013v-2.921c0-1.129.746-1.914 1.837-1.914 1.161 0 1.721.738 1.721 1.914v1.656z" /></svg> </a></li></ul></div><div class="bt_footer_options"><div class="follow_heading"> Get the Apps</div><ul class="social_wrap"><li class="social_icon_wrap"> <a href="https://itunes.apple.com/us/developer/the-barbados-today-inc/id1003098481?mt=8" target="_blank" rel="noopener"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff"><path style="fill:#FFF;" d="M22 17.607c-.786 2.28-3.139 6.317-5.563 6.361-1.608.031-2.125-.953-3.963-.953-1.837 0-2.412.923-3.932.983-2.572.099-6.542-5.827-6.542-10.995 0-4.747 3.308-7.1 6.198-7.143 1.55-.028 3.014 1.045 3.959 1.045.949 0 2.727-1.29 4.596-1.101.782.033 2.979.315 4.389 2.377-3.741 2.442-3.158 7.549.858 9.426zm-5.222-17.607c-2.826.114-5.132 3.079-4.81 5.531 2.612.203 5.118-2.725 4.81-5.531z" /></svg> </a></li><li class="social_icon_wrap"> <a href="https://play.google.com/store/apps/details?id=com.luovalabs.barbadostodaymobile" target="_blank" rel="noopener"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff"><path style="fill:#FFFFFF;" d="M6 8l.001 9.444c0 .861.696 1.556 1.557 1.556h.442v3.542c0 .804.707 1.458 1.51 1.458.806 0 1.49-.654 1.49-1.459v-3.541h2v3.542c0 .804.707 1.458 1.511 1.458.806 0 1.489-.654 1.489-1.459v-3.541l.444-.001c.858 0 1.556-.696 1.556-1.557v-9.442h-12zm16 1.471c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm-17 0c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm9.951-7.312l.94-1.859c.068-.132-.019-.3-.163-.3-.066 0-.13.038-.164.105l-.949 1.878c-1.531-.737-3.544-.812-5.229 0l-.95-1.878c-.033-.067-.097-.105-.164-.105-.144 0-.231.168-.163.3l.94 1.859c-1.845 1.034-3.049 2.584-3.049 4.84h12c0-2.256-1.204-3.806-3.049-4.84zm-5.45 2.841c-.276 0-.501-.224-.501-.5 0-.274.225-.5.501-.5s.499.226.499.5c0 .276-.223.5-.499.5zm4.998 0c-.276 0-.499-.224-.499-.5 0-.274.223-.5.499-.5s.501.226.501.5c0 .276-.225.5-.501.5z" /></svg> </a></li></ul></div></div></div></div></header> <script type=”application/ld+json”>{
"@context":"http://schema.org",
"@type": "WebSite",
"url": "https://barbadostoday.bb/",
"potentialAction": {
    "@type": "SearchAction",
    "target": "https://barbadostoday.bb/?s={search_term_string}",
    "query-input": "required name=search_term_string"
    }
}</script> <script data-minify="1" async src="https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/assets/js/header-faef834d5f37739b6951594ac9dca9f9.js"></script> <style>.main{padding-top:10px !Important}.jetpack_top_posts_widget{background:none!important;padding:0;float:left}.ad_placement{margin-bottom:10px;margin-top:10px;clear:both}.jetpack_top_posts_widget{max-width:330px}#trendingPost h2{padding:6px 0}#trendingPost ul{padding:0;width:100%;float:left}#trendingPost ul li{border-bottom:1px solid #eee;width:100%;position:relative;float:left;margin:0;padding:10px 15px;background:#fff;list-style-type:none;line-height:20px}.article-page-module #trendingPost ul li:first-child>a{height:auto;padding:6px 13px;color:#034693;font-weight:700;font-size:16px}.article-page-module #trendingPost ul li:first-child>.trending_thumb_img{background:none;width:100%;height:auto;margin:0;overflow:initial}.trending_thumb_img{float:left;background:#eee;width:64px;height:41px;margin-top:5px;margin-right:12px}#trendingPost ul li img{width:64px!important;height:auto!important}.widgets-list-layout-links{line-height:12px}#trendingPost ul li a{font-size:14px;color:#000;margin-left:0}#trendingPost ul li:first-child{padding:0}.home_page_trending #trendingPost ul li:nth-child(1):after,#trendingPost ul li:nth-child(2):after,#trendingPost ul li:nth-child(3):after,#trendingPost ul li:nth-child(4):after,#trendingPost ul li:nth-child(5):after,#trendingPost ul li:nth-child(6):after{display:none}.article-page-module #trendingPost ul li:first-child img{width:100%!important;float:left;position:relative;max-width:100%!important;max-height:500px!important;height:auto!important;margin-top:-7px}#trendingPost ul li:first-child .widgets-list-layout-links{padding:12px}#related_content_main{background:#fff;padding-top:20px;width:100%;position:relative;margin:0}#related_content_main h3{padding-top:6px}#trendingPost.stickson ul li:first-child{display:none}#trendingPost{margin-bottom:10px}.barba-inline-article-4,.barba-inline-article-3,.barba-inline-article-2,.barba-inline-article{margin-bottom:10px;margin-top:10px;clear:both;float:left;margin-right:5%}@media (max-width:769px){.barba-inline-article-4,.barba-inline-article-3,.barba-inline-article-2,.barba-inline-article{width:100%;text-align:center;margin-bottom:15px}}@media (max-width:769px){div[id^='div-gpt-ad-']{margin:0 auto}}.article_information_wrap .entry_title{color:#034693}.article-page-module{margin-top:40px}.mobile_article_by_info{top:-5px}.article_information_inner_wrap{float:left}</style><div class="main"><section class="page-module-content module article-page-module"><div class="container"><div class="row"><div class="col-sm-offset-1 col-sm-10 breadcrumbsWrapSingle"><p id="breadcrumbs"><span><span><a href="https://barbadostoday.bb/">Home</a> / <span><a href="https://barbadostoday.bb/category/local-news/">Local News</a> / <span class="breadcrumb_last" aria-current="page">Bus stop blues</span></span></span></span></p></div></div><div class="row" id="main-content"><div class="col-sm-offset-1 col-sm-12 col-md-12 col-lg-12 col-xl-8 article_information_wrap"><div class="story-post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/bus-stop-blues/"><img width="730" height="456" src="https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-730x456.jpg" class="attachment-category-page-main-2 size-category-page-main-2 wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/PSVs-copy-760x475.jpg 760w" sizes="(max-width: 730px) 100vw, 730px" /></a></div><div class="container article_information_inner_wrap"><h1 class="entry_title"> Bus stop blues <span class="mobile_article_by_info"> - by <a href="https://barbadostoday.bb/author/randybennett/" title="Posts by Randy Bennett" rel="author">Randy Bennett</a> December 19, 2019 </span></h2><div class="col-7 col-sm-6 articleby_wrap"> <img src="https://barbadostoday.bb/wp-content/uploads/2019/11/Randy-Bennett-Senior-Reporter-Barbados-Today-1-150x150.jpg" width="48" height="48" alt="Randy Bennett" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /><div class="article_by_img_text"> <strong>Article by</strong> <br /> <a href="https://barbadostoday.bb/author/randybennett/" title="Posts by Randy Bennett" rel="author">Randy Bennett</a></div></div><div class="col-5 col-sm-6 article_published_by"> <strong>Published on </strong> <br /> December 19, 2019</div></div><div class="container post-entry entry-content" style="background: #fff;padding: 4%"><p class="p3">Public service vehicle (PSV) operators who operate from Fairchild Street after hours are threatening to withdraw their services after 7 p.m. if they continue to be reported by police officers for using a bus stop placed there for their convenience.</p><div class="barba-d5151db77314de8059c76d4e79f4716a" id="barba-d5151db77314de8059c76d4e79f4716a"></div><p class="p3">The bus stop was erected back in May to allow PSV’s to operate from Fairchild Street between the hours of 7:30 p.m. and 11:30 p.m.</p><p class="p3">The step was taken to accommodate commuters who do not venture to the Constitution River Terminal (CRT) once it becomes dark because of safety concerns.</p><p class="p3">According to a source, the bus stop was ordered to be placed there by Prime Minister Mia Mottley to facilitate the PSVs.<span class="Apple-converted-space">               </span></p><p class="p3">However, PSV operators have been complaining that more than six months after the bus stop’s placement, they are still being targeted by police.</p><p class="p3">One PSV owner told <b>Barbados TODAY</b> he had stopped working after 7 p.m. because of the situation.</p><div class="barba-4d638e3f603c3a693d6b36f95b8a8aca" id="barba-4d638e3f603c3a693d6b36f95b8a8aca"></div><p class="p3">He said he would only return to work at nights if the situation was rectified.</p><p class="p3">“The bus stop was placed there so PSVs would be able to operate from Fairchild Street and so commuters would have a safe place to access the vans because they don’t feel comfortable walking to the CRT when it gets late,” the veteran owner said.</p><p class="p3">“So if the bus stop was installed for us to work there why are we still getting reported? Why are the police still running behind us when all we are doing is looking to earn a honest living?”</p><p class="p3">A PSV operator said he too was considering withdrawing his services.</p><p class="p3">He said it was not beneficial to him if the money he earned working late had to be paid in fines before the court.</p><p class="p3">“There aren’t enough Transport Board buses to properly service all of the routes and it gets even worse at night. All we are trying to do is to provide a service and help commuters get home safely,” he said.</p><div class="barba-87c7be36c03b81a525d7f2c49eff3d87" id="barba-87c7be36c03b81a525d7f2c49eff3d87"></div><p class="p3">“If the PSVs who operate from the CRT decide not to work at night it will leave a lot of commuters stranded. It makes sense for everybody to be on the same page.”</p><p class="p3">Additionally, he queried why they were encountering so many issues if the instruction came from the Prime Minister for the bus stop to be erected.</p><p class="p3">Another PSV owner said he had been reported twice within the past two weeks for loading at the bus stop.</p><p class="p3">He said his attempts to give an explanation to the police officer had proved futile.</p><p class="p3">“I keep trying to tell the officers that we are authorized to be at the bus stop, but they are saying that there has been no official notification from the Ministry as to the use of the bus stop.</p><p class="p3">“So PSVs are still getting reported on a nightly basis for doing absolutely nothing wrong,” he contended.</p><div class="barba-29891f14821c867bba2092c961751699" id="barba-29891f14821c867bba2092c961751699"></div><p class="p3">Efforts to reach chairman of the Transport Authority Ian Estwick and chairman of the Association of Public Transport Operators (APTO) Kenny Best proved futile.</p><p class="p3">Communications and marketing officer of the Alliance Owners of Public Transport (AOPT) Mark Haynes told <b>Barbados TODAY</b> he would first have to contact the chief technical officer before he could give a comment.<br /> <a href="/cdn-cgi/l/email-protection#0577646b617c67606b6b607171456764776764616a76716a61647c2b6767"><b><span class="__cf_email__" data-cfemail="b2c0d3dcd6cbd0d7dcdcd7c6c6f2d0d3c0d0d3d6ddc1c6ddd6d3cb9cd0d0">[email&#160;protected]</span></b></a></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bus+stop+blues&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F" data-link="https://twitter.com/intent/tweet?text=Bus+stop+blues&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); "><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">4</span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">12 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><div class="col-sm-12" id="comments_section"><section id="comments" class="comments-area"><div class="row"><div class="col-sm-12"><button id="show_comments_section"><strong>Leave a Comment</strong> <br /> Start the discussion.</button></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">What are your thoughts? Start a conversation. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/19/bus-stop-blues/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://barbadostoday.bb/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea autocomplete="nope" id="fd433d1413" name="fd433d1413" cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "abde11c8b74fb1c30b3611e67381dce2" );document.getElementById("fd433d1413").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='317510' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f88b9b8b27" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div class="sports_heading"><h3 class="related_content_heading">You may also like these articles</h3></div><div class="row" id="related_content_main"><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/btyearinreview2019-the-world-is-watching-the-year-in-law-and-justice/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-650x406.jpg 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-960x600.jpg 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-768x480.jpg 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/YE-Mrs-Ram-liquidation-centre.jpg 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/btyearinreview2019-the-world-is-watching-the-year-in-law-and-justice/" rel="bookmark" title="#BTYearInReview2019 &#8211; ‘The world is watching’ . . . the year in law and justice">#BTYearInReview2019 &#8211; ‘The world is watching’ . . . the year in law and justice</a></h3><p> Governor General Dame Sandra Mason’s words &#8211; “The world is watching” &#8211; to newly appointed Court of Appeal...</p></div></div></div><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/bteditorial-so-we-cleanin-about-time/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-255x159.png" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-255x159.png 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-650x407.png 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-960x602.png 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-768x481.png 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-540x337.png 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-299x186.png 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-330x206.png 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-350x218.png 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-760x475.png 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy-730x456.png 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/Mia-copy.png 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/bteditorial-so-we-cleanin-about-time/" rel="bookmark" title="#BTEditorial &#8211; So we cleanin’. About time.">#BTEditorial &#8211; So we cleanin’. About time.</a></h3><p> At the height of the holidays, Barbados has finally got the Christmas gift it really needs — the declaration of a massive,...</p></div></div></div><div class="barba-443ed05569ae41c53db370abbe8b2f6c" id="barba-443ed05569ae41c53db370abbe8b2f6c"></div><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/promise-kept-welch-village-folk-to-gain-ownership-mp/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-650x408.jpg 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-960x603.jpg 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-768x482.jpg 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_1148-copy.jpg 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/promise-kept-welch-village-folk-to-gain-ownership-mp/" rel="bookmark" title="Promise kept . . . Welch Village folk to gain ownership &#8211; MP">Promise kept . . . Welch Village folk to gain ownership &#8211; MP</a></h3><p> Squatters in Welch Village, St John could be going into 2020 owning the land they now occupy. This suggestion came from...</p></div></div></div><div id="sidebarstoppper" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/fsc-improving-digital-interface-with-businesses/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-650x408.jpg 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-960x603.jpg 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-768x482.jpg 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/Kester-Guy.jpg 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/fsc-improving-digital-interface-with-businesses/" rel="bookmark" title="FSC improving digital interface with businesses">FSC improving digital interface with businesses</a></h3><p> The Financial Services Commission (FSC) is making major changes to its operations in an effort to help improve the doing...</p></div></div></div><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/critical-role-for-msmes-in-regional-economies/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-650x407.jpg 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-960x602.jpg 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-768x481.jpg 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/cdb-daniel-best.jpg 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/critical-role-for-msmes-in-regional-economies/" rel="bookmark" title="Critical role for MSMEs in regional economies">Critical role for MSMEs in regional economies</a></h3><p> A Caribbean Development Bank (CDB) official is warning authorities in Barbados and the rest of the Caribbean that to ignore...</p></div></div></div><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/city-sellers-expect-surge-in-sales/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-255x159.png" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-255x159.png 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-540x337.png 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-299x186.png 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-330x206.png 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-350x218.png 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-760x475.png 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.59-AM-730x456.png 730w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/city-sellers-expect-surge-in-sales/" rel="bookmark" title="City sellers expect surge in sales">City sellers expect surge in sales</a></h3><p> Vendors at the Cheapside Public Market are gearing up for what they are hoping to be a busy weekend of sales as Barbadians...</p></div></div></div><div class="barba-e0f5c3aac522ab8418cee3170b9c32af" id="barba-e0f5c3aac522ab8418cee3170b9c32af"></div><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/talking-trash-dlp-enough-of-optics-chat-on-garbage-pileups/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-255x159.png" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-255x159.png 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-650x407.png 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-960x602.png 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-768x481.png 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-540x337.png 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-299x186.png 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-330x206.png 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-350x218.png 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-760x475.png 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM-730x456.png 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.08.23-AM.png 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/talking-trash-dlp-enough-of-optics-chat-on-garbage-pileups/" rel="bookmark" title="‘Talking trash’ . . . DLP: ‘Enough of optics, chat’ on garbage pileups">‘Talking trash’ . . . DLP: ‘Enough of optics, chat’ on garbage pileups</a></h3><p> The Democratic Labour Party’s (DLP) environment spokesman Andre Worrell has castigated the Mia Mottley administration for...</p></div></div></div><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/more-than-numbers/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-650x406.jpg 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-960x600.jpg 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-768x480.jpg 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/Marsha-Caddle-copy.jpg 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/more-than-numbers/" rel="bookmark" title="More than numbers">More than numbers</a></h3><p> The best way to measure the impact of economic crises brought about by issues such as natural disasters or recessions is to...</p></div></div></div><div id="" class="col-12 col-sm-6 col-md-4"><div class="related_post_inside_wrap"><div class="post-thumbnail"><a href="https://barbadostoday.bb/2019/12/19/navys-seal/"><img width="255" height="159" src="https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-255x159.jpg" class="attachment-homepage-main-side size-homepage-main-side wp-post-image" alt="" srcset="https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-255x159.jpg 255w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-650x406.jpg 650w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-960x600.jpg 960w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-768x480.jpg 768w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-540x337.jpg 540w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-299x186.jpg 299w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-330x206.jpg 330w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-350x218.jpg 350w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-760x475.jpg 760w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy-730x456.jpg 730w, https://barbadostoday.bb/wp-content/uploads/2019/12/IMG_0272-copy.jpg 1280w" sizes="(max-width: 255px) 100vw, 255px" /></a></div><div class="relatedcontent"><h3><a href="https://barbadostoday.bb/2019/12/19/navys-seal/" rel="bookmark" title="Navy’s seal">Navy’s seal</a></h3><p> As Barbados seeks to strengthen its ties with neighbours in South America, Argentina has already identified at least one area...</p></div></div></div></div></div><div id="article_sidebar" class="col-xs-12 col-sm-4 col-md-4 sidebar"><div id="sidebar" class="sidebar"><div class="ad_placement ad_placement_300x300"><div class="barba-c477dd02374ff6af282bb8b3fbda20b0" id="barba-c477dd02374ff6af282bb8b3fbda20b0"></div></div><div class="sticky"><div class="sidebar__inner"><div id="trendingPost"><ul class="wpp-grid"><li><div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/wordpress-popular-posts/317482-featured-330x206.jpg" width="330" height="206" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></div><a href="https://barbadostoday.bb/2019/12/18/panties-probe-man-admits-checking-girlfriends-underwear-for-signs-of-cheating/" title="Panties probe . . . Man admits checking girlfriend’s underwear for signs of cheating" class="wpp-post-title" target="_self">Panties probe . . . Man admits checking girlfri...</a></li><li><div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/wordpress-popular-posts/317404-featured-330x206.png" width="330" height="206" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></div><a href="https://barbadostoday.bb/2019/12/18/im-free-how-canadas-rainbow-railroad-helped-a-barbados-couple-fleeing-persecution-find-peace/" title="&#039;I&#039;m free&#039;: How Canada&#039;s Rainbow Railroad helped a Barbados couple fleeing persecution find peace" class="wpp-post-title" target="_self">'I'm free': How Canada's Rainbow Railroad helpe...</a></li><li><div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/wordpress-popular-posts/317387-featured-330x206.jpg" width="330" height="206" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></div><a href="https://barbadostoday.bb/2019/12/17/angry-hotel-staffer-in-hot-water/" class="wpp-post-title" target="_self">Angry hotel staffer in hot water</a></li><li><div class="trending_thumb_img"><img src="https://barbadostoday.bb/wp-content/uploads/wordpress-popular-posts/317388-featured-330x206.jpg" width="330" height="206" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /></div><a href="https://barbadostoday.bb/2019/12/17/mullin-goes-home-for-christmas/" class="wpp-post-title" target="_self">Mullin goes home for Christmas</a></li></ul></div><div class="ad_placement ad_placement_300x300"><div class="barba-fcc7bc7d3d0e828a60c13e3e572c5ba0" id="barba-fcc7bc7d3d0e828a60c13e3e572c5ba0"></div></div></div></div></div></div></div></div></section></div> <script>jQuery( document ).ready(function($) {
	        
	       $("#show_comments_section").click(function(){
	           $("#respond").addClass("show_comments_section");
	           $("#show_comments_section").hide();
	       });
	      
          var $sticky = $('.sticky .sidebar__inner');
          var $stickyrStopper = $('#sidebarstoppper'); 
          if (!!$sticky.offset()) { // make sure ".sticky" element exists
        
            var generalSidebarHeight = $sticky.innerHeight();
            var stickyTop = $sticky.offset().top;
            var stickOffset = 40;
            var stickyStopperPosition = $stickyrStopper.offset().top;
            var stopPoint = stickyStopperPosition - stickOffset;
            var diff = stopPoint + stickOffset + generalSidebarHeight;
            
            var trendingWidth = 330; //$("#trendingPost").width();
        
            $(window).scroll(function(){ // scroll event
              var windowTop = $(window).scrollTop(); // returns number
              
              if( windowTop >= 650 ){
                  if (stopPoint < windowTop) {
                      $sticky.css({ position: 'absolute', top: stopPoint - 350, marginTop:'0', marginLeft:'0' });
                      $("#trendingPost").removeClass("stickson");
                  } else if (stickyTop < windowTop+stickOffset) {
                      $sticky.css({ position: 'fixed', top: stickOffset, marginLeft:'0px' });
                      $("#trendingPost").css({maxWidth: trendingWidth});
                      $("#trendingPost").addClass("stickson");
                  } else {
                      $sticky.css({position: 'absolute', top: 'initial', marginLeft:'0'});
                       $("#trendingPost").removeClass("stickson");
                  }
              }else{
                  $sticky.css({position: 'absolute', top: 'initial', marginLeft:'0'});
                  $("#trendingPost").removeClass("stickson");
              }
            });
        
          }
        });</script> <div class="footer_wrap_image"></div><footer class="py-5" id="page_footer"><div class="container"><div class="row" id="footer_links_wrap"><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/local-news/"><h5>Local News</h5></a><a href="https://barbadostoday.bb/category/court/">Court</a><br /><a href="https://barbadostoday.bb/category/politics/">Politics</a><br /><a href="https://barbadostoday.bb/category/local-news/economy/">Economy</a><br /><a href="https://barbadostoday.bb/category/regional/">Regional</a><br /><a href="https://barbadostoday.bb/category/world/">World</a><br /></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/sports/"><h5>Sports</h5></a><a href="https://barbadostoday.bb/category/cricket/">Cricket</a><br /><a href="https://barbadostoday.bb/category/rugby/">Rugby</a><br /><a href="https://barbadostoday.bb/category/football/">Football</a><br /><a href="https://barbadostoday.bb/category/athletics/">Athletics</a><br /></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/business/"><h5>Business</h5></a><a href="https://barbadostoday.bb/category/business/tourism/">Tourism</a><br /><a href="https://barbadostoday.bb/category/banking/">Banking</a><br /><a href="https://barbadostoday.bb/category/business/entrepreneurship/">Entrepreneurship</a><br /></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/entertainment/"><h5>Entertainment</h5></a><a href="https://barbadostoday.bb/category/lifestyle/">Lifestyle</a><br /><a href="https://barbadostoday.bb/category/leisure/cropover/">Crop Over</a><br /><a href="https://barbadostoday.bb/category/health/">Health</a><br /><a href="https://barbadostoday.bb/category/features/bajan-vibes/">Bajan Vibes</a><br /></div><div class="col-6 col-sm-6 col-md"><a href="https://barbadostoday.bb/category/features/"><h5>Columns</h5></a><a href="https://barbadostoday.bb/category/features/todays-women/">Today's Women</a><br /><a href="https://barbadostoday.bb/category/features/all-columnists/">All Columnists</a><br /></div></div><div class="row" id="social_footer_section"><div class="col-4 col-sm-4"><div class="follow_heading"> Follow</div><ul class="social_wrap"><li class="social_icon_wrap"> <a href="//facebook.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="facebook" aria-label="Facebook page" name="Facebook page" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="facebook-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M56,5.1H8c-1.6,0-3,1.4-3,3v48.8c0,1.7,1.3,3,3,3h25.9V38.7h-7v-8.3h7v-6.1 c0-7.1,4.3-10.9,10.5-10.9c3,0,5.9,0.2,6.7,0.3v7.7h-4.7c-3.4,0-4.1,1.6-4.1,4v5h8.1l-1,8.3h-7v21.2H56c1.6,0,3-1.4,3-3V8.1 C59,6.4,57.7,5.1,56,5.1"></path></svg></a></li><li class="social_icon_wrap"> <a href="//twitter.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="twitter" aria-label="Twitter feed" name="Twitter feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="twitter-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M60,15.2c-2.1,0.9-4.3,1.5-6.6,1.7c2.4-1.4,4.2-3.6,5.1-6.1c-2.2,1.3-4.7,2.2-7.3,2.7 c-2.1-2.2-5.1-3.5-8.4-3.5c-6.3,0-11.5,5-11.5,11.1c0,0.9,0.1,1.7,0.3,2.5C22,23.2,13.6,18.8,7.9,12c-1,1.6-1.6,3.5-1.6,5.6 c0,3.9,2,7.3,5.1,9.2c-1.9-0.1-3.7-0.6-5.2-1.4v0.1c0,5.4,4,9.9,9.2,10.9c-1,0.3-2,0.4-3,0.4c-0.7,0-1.5-0.1-2.2-0.2 c1.5,4.4,5.7,7.6,10.7,7.7c-3.9,3-8.9,4.8-14.3,4.8c-0.9,0-1.8-0.1-2.7-0.2c5.1,3.2,11.1,5,17.6,5c21.1,0,32.7-16.9,32.7-31.6 c0-0.5,0-1,0-1.4C56.5,19.4,58.5,17.4,60,15.2"></path></svg> </a></li><li class="social_icon_wrap"> <a href="//instagram.com/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="instagram" aria-label="Instagram feed" name="Instagram feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"><svg class="instagram-icon" width="24" height="24" viewBox="0 0 64 64" fill="" xmlns="https://www.w3.org/2000/svg" aria-hidden="true"><path d="M47,13.2c-1.9,0-3.5,1.6-3.5,3.6s1.6,3.6,3.5,3.6s3.5-1.6,3.5-3.6S49,13.2,47,13.2 L47,13.2z M31.9,23c-5.1,0-9.3,4.3-9.3,9.5s4.2,9.5,9.3,9.5s9.3-4.3,9.3-9.5S37,23,31.9,23L31.9,23z M31.9,46.7 c-7.7,0-14-6.4-14-14.2s6.3-14.2,14-14.2s14,6.4,14,14.2S39.6,46.7,31.9,46.7L31.9,46.7z M15.7,8.8c-3.9,0-7,3.2-7,7.1v33.2 c0,3.9,3.1,7.1,7,7.1h32.7c3.9,0,7-3.2,7-7.1V15.9c0-3.9-3.1-7.1-7-7.1C48.4,8.8,15.7,8.8,15.7,8.8z M48.3,60.9H15.7 C9.2,60.9,4,55.6,4,49.1V15.9C4,9.4,9.2,4.1,15.7,4.1h32.7C54.8,4.1,60,9.4,60,15.9v33.2C60,55.6,54.8,60.9,48.3,60.9L48.3,60.9z"></path></svg> </a></li><li class="social_icon_wrap"> <a href="https://www.youtube.com/user/barbadostoday" target="_blank noreferrer" rel="noopener" data-icon="youtube" aria-label="Youtube feed" name="Youtube feed" mode="dark" color="#0C0C0C" class="Text-sc-1amvtpj-0-a Link-sc-1hkqz5e-0 social-follow-barstyles__LinkItem-er6pmh-1 Lpmlk"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="youtube-icon" viewBox="0 0 24 24"><path d="M4.652 0h1.44l.988 3.702.916-3.702h1.454l-1.665 5.505v3.757h-1.431v-3.757l-1.702-5.505zm6.594 2.373c-1.119 0-1.861.74-1.861 1.835v3.349c0 1.204.629 1.831 1.861 1.831 1.022 0 1.826-.683 1.826-1.831v-3.349c0-1.069-.797-1.835-1.826-1.835zm.531 5.127c0 .372-.19.646-.532.646-.351 0-.554-.287-.554-.646v-3.179c0-.374.172-.651.529-.651.39 0 .557.269.557.651v3.179zm4.729-5.07v5.186c-.155.194-.5.512-.747.512-.271 0-.338-.186-.338-.46v-5.238h-1.27v5.71c0 .675.206 1.22.887 1.22.384 0 .918-.2 1.468-.853v.754h1.27v-6.831h-1.27zm2.203 13.858c-.448 0-.541.315-.541.763v.659h1.069v-.66c.001-.44-.092-.762-.528-.762zm-4.703.04c-.084.043-.167.109-.25.198v4.055c.099.106.194.182.287.229.197.1.485.107.619-.067.07-.092.105-.241.105-.449v-3.359c0-.22-.043-.386-.129-.5-.147-.193-.42-.214-.632-.107zm4.827-5.195c-2.604-.177-11.066-.177-13.666 0-2.814.192-3.146 1.892-3.167 6.367.021 4.467.35 6.175 3.167 6.367 2.6.177 11.062.177 13.666 0 2.814-.192 3.146-1.893 3.167-6.367-.021-4.467-.35-6.175-3.167-6.367zm-12.324 10.686h-1.363v-7.54h-1.41v-1.28h4.182v1.28h-1.41v7.54zm4.846 0h-1.21v-.718c-.223.265-.455.467-.696.605-.652.374-1.547.365-1.547-.955v-5.438h1.209v4.988c0 .262.063.438.322.438.236 0 .564-.303.711-.487v-4.939h1.21v6.506zm4.657-1.348c0 .805-.301 1.431-1.106 1.431-.443 0-.812-.162-1.149-.583v.5h-1.221v-8.82h1.221v2.84c.273-.333.644-.608 1.076-.608.886 0 1.18.749 1.18 1.631v3.609zm4.471-1.752h-2.314v1.228c0 .488.042.91.528.91.511 0 .541-.344.541-.91v-.452h1.245v.489c0 1.253-.538 2.013-1.813 2.013-1.155 0-1.746-.842-1.746-2.013v-2.921c0-1.129.746-1.914 1.837-1.914 1.161 0 1.721.738 1.721 1.914v1.656z" /></svg> </a></li></ul></div><div class="col-4 col-sm-4 bt_footer_options"><div class="follow_heading"> Get the Apps</div><ul id="footer_mobile_apps"><li> <a href="https://itunes.apple.com/us/developer/the-barbados-today-inc/id1003098481?mt=8" target="_blank" rel="noopener"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff"><path style="fill:#FFF;" d="M22 17.607c-.786 2.28-3.139 6.317-5.563 6.361-1.608.031-2.125-.953-3.963-.953-1.837 0-2.412.923-3.932.983-2.572.099-6.542-5.827-6.542-10.995 0-4.747 3.308-7.1 6.198-7.143 1.55-.028 3.014 1.045 3.959 1.045.949 0 2.727-1.29 4.596-1.101.782.033 2.979.315 4.389 2.377-3.741 2.442-3.158 7.549.858 9.426zm-5.222-17.607c-2.826.114-5.132 3.079-4.81 5.531 2.612.203 5.118-2.725 4.81-5.531z" /></svg> </a></li><li> <a href="https://play.google.com/store/apps/details?id=com.luovalabs.barbadostodaymobile" target="_blank" rel="noopener"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" color="#ffffff"><path style="fill:#FFFFFF;" d="M6 8l.001 9.444c0 .861.696 1.556 1.557 1.556h.442v3.542c0 .804.707 1.458 1.51 1.458.806 0 1.49-.654 1.49-1.459v-3.541h2v3.542c0 .804.707 1.458 1.511 1.458.806 0 1.489-.654 1.489-1.459v-3.541l.444-.001c.858 0 1.556-.696 1.556-1.557v-9.442h-12zm16 1.471c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm-17 0c0-.805-.695-1.471-1.5-1.471-.805-.001-1.5.667-1.5 1.472v6.106c0 .806.694 1.422 1.5 1.422.805 0 1.5-.615 1.5-1.422v-6.107zm9.951-7.312l.94-1.859c.068-.132-.019-.3-.163-.3-.066 0-.13.038-.164.105l-.949 1.878c-1.531-.737-3.544-.812-5.229 0l-.95-1.878c-.033-.067-.097-.105-.164-.105-.144 0-.231.168-.163.3l.94 1.859c-1.845 1.034-3.049 2.584-3.049 4.84h12c0-2.256-1.204-3.806-3.049-4.84zm-5.45 2.841c-.276 0-.501-.224-.501-.5 0-.274.225-.5.501-.5s.499.226.499.5c0 .276-.223.5-.499.5zm4.998 0c-.276 0-.499-.224-.499-.5 0-.274.223-.5.499-.5s.501.226.501.5c0 .276-.225.5-.501.5z" /></svg> </a></li></ul></div><div class="col-4 col-sm-4 bt_footer_options"><div class="follow_heading"> Get Updates</div><ul><li> <a href="https://barbadostoday.bb/get-updates/" target="_blank noreferrer"> <svg xmlns="http://www.w3.org/2000/svg" class="mail-icon" width="24" height="24" viewBox="0 0 24 24"><path d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg> </a></li></ul></div></div><div class="row footer_bottom_links"><div class="col-12"> <a href="https://barbadostoday.bb/about-us/"> About Us </a><a href="https://barbadostoday.bb/terms-of-service/"> Terms of Use </a><a href="https://barbadostoday.bb/privacy-policy/"> Privacy Policy </a><a href="https://barbadostoday.bb/contact-us/"> Contact Us </a><a href="https://barbadostoday.bb/join-our-team/"> Join Our Team </a><a href="https://barbadostoday.bb/advertising/"> Advertise With Us </a><a href="https://barbadostoday.bb/submit-a-story/"> Submit a Story </a> <a title="HTTPS://WWW.VISITBARBADOS.ORG" href="https://www.visitbarbados.org/" target="_blank"><img style="/*width:150px;*/ height:18px; vertical-align:middle;" src="https://barbadostoday.bb/wp-content/uploads/2019/03/Barbados_logo.png" alt="HTTPS://WWW.VISITBARBADOS.ORG" title="HTTPS://WWW.VISITBARBADOS.ORG" scale="0"></a></div><div class="col-12 footer_details"> Suite F3, Building 3, Manor Lodge Complex, Lodge Hill, St. Michael <br /> Barbados Today Copyright &copy; 2019 Developed by <a style="font-size: 11px;padding: 0px;opacity: 1;" target="_blank" rel="nofollow" href="https://www.luovalabs.com">Luova Labs</a></div></div></footer> <script data-minify="1" src="https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/assets/js/uisearch-52cadc15d48a8c5e5394cb57d66264b9.js"></script> <script data-minify="1" src="https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/assets/js/modernizr.custom-64d56ab3b771127bb402569d78608f09.js"></script> <script data-minify="1" src="https://barbadostoday.bb/wp-content/cache/min/1/wp-content/themes/barbadostoday/assets/js/classie-45fdc207e14ce9cfbdcd1634335217a9.js"></script> <script>new UISearch( document.getElementById( 'sb-search' ) );</script> <style type="text/css">._msa_container{position:fixed;z-index:99999999999;bottom:0;left:0;right:0}._msa_close{background:#333 url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAgCAYAAABzenr0AAAACXBIWXMAAAsTAAALEwEAmpwYAAAAqUlEQVRYhe2Wyw2FMAwEEaIiOk0ddJNOUsFwyYW/HdvKk172vjsjISJP08jIKcAKZKAACVgMW0vdKHVzlZQyx2wtEhW+nbaypFi4RiXxAAcoknK6KYolXuAAyWL/KWHpmofc4C2D7nDNcBhcIREHF0rEwhsk/OEKCTV8DjGNSNdPoID7S3zAY39DATzuIdIMu0u0DLpJWIZcJPiBg6T7Sdb9KO17lo/8XXZChvlJa6YNTwAAAABJRU5ErkJggg==) center no-repeat;background-size:60%;border-radius:50%;width:20px;height:20px;position:absolute;top:-10px;right:5px;cursor:pointer}._msa_content,._msa_title{background-color:#eee;text-align:center}._msa_title{text-transform:uppercase;font-size:11px;font-family:-apple-system,BlinkMacSystemFont,'Segoe UI',Roboto,Oxygen,Ubuntu,Cantarell,'Open Sans','Helvetica Neue',sans-serif;height:16px;line-height:16px}._msa_content{height:50px}</style> <script type="text/javascript">window.displayMobileStickyAd = function () {
        console.log(">>> mobile sticky ad === display");
        document.getElementById("_msa_container").style.display = "block";
    };

    window.removeMobileStickyAd = function (msaRemoveAction) {
        console.log(">>> mobile sticky ad === remove:", msaRemoveAction);
        document.getElementById("_msa_close").parentNode.remove();
    };</script> <div class="_msa_container" id="_msa_container" style="display: none;"><div class="_msa_close" onclick="window.removeMobileStickyAd('close-click')" id="_msa_close"></div><div class="_msa_title">Advertisement</div><div class="_msa_content"><div id='bt_mobileweb_300x50_bottom'> <script type="text/javascript">if (window.innerWidth < 420) {
                    //window.displayMobileStickyAd();
                    googletag.cmd.push(function () {
                        googletag.pubads().addEventListener("slotRenderEnded", function (event) {
                            var adUnit = event.slot.getAdUnitPath();
                            if (!/bt_mobileweb_300x50_bottom$/.test(adUnit)) {
                                return;
                            }

                            console.log(">>>", "event", event);
                             if (event.isEmpty) {
                                 window.removeMobileStickyAd('empty-ad');
                             } else {
                                 window.displayMobileStickyAd();
                            }
                        });

                        googletag.display('bt_mobileweb_300x50_bottom');
                        console.log(">>>", "ad request === googletag.display()");
                    });
                } else {
                    window.removeMobileStickyAd('not-mobile');
                }</script> </div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched-d7fb43c4f1c1d8602268826e9a791cc4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"barba-layer"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-8c39829d90bf941348e34ae578e77154.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[],"post_id":"317510","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/busting/1/wp-content/plugins/social-warfare/assets/js/script.min-3.6.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var alm_localize = {"ajaxurl":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","alm_nonce":"3941b82d09","pluginurl":"https:\/\/barbadostoday.bb\/wp-content\/plugins\/ajax-load-more","scrolltop":"true","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/busting/1/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min-5.1.7.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/barbadostoday.bb\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-dafe25a377270ffbaae731751b9b04c6.js'></script> <script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://barbadostoday.bb/wp-includes/js/comment-reply.min.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://barbadostoday.bb/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-bc5a50f6cef7855dd4c1c9fa1b66850b.js'></script> <div class="swp_social_panelSide swp_floating_panel swp_social_panel swp_ swp_default_full_color swp_individual_full_color swp_other_full_color slide swp_float_left" data-min-width="1100" data-float-color="#ffffff" data-float="left" data-float-mobile="none" data-transition="slide"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">12 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Bus+stop+blues&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F" data-link="https://twitter.com/intent/tweet?text=Bus+stop+blues&url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999); document.body.appendChild(e); "><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">4</span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fbarbadostoday.bb%2F2019%2F12%2F19%2Fbus-stop-blues%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">8</span></a></div></div><script>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</script><script type="text/javascript">var swp_nonce = "e8dd42f444";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'145612537',post:'317510',tz:'-4',srv:'barbadostoday.bb'} ]);
	_stq.push([ 'clickTrackerInit', '145612537', '317510' ]);</script> <script type="text/javascript">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</script> </body></html>
